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How Do I… ?

I. Equipment and materials at lab stations

This section provides a listing of all the equipment available—some will be available for every lab, 
some large items will be used for the entire class, others will be available at each station, some will be 
available for every lab upon request, and some will be available only for those labs in which it will be 
used. Note that this listing will change depending on availability of some seasonal items.

A. Items/materials available in every lab

1. Equipment:
 Refrigerator Microwave oven
 Fan Clip-on lamp (bulbs of various kinds
 Timer (hour, minute, second)  available upon request BEFORE LAB)
 SwiftCam Calipers
 USB Camera Spectrometer
 Swift Model 3200 microscope Vernier Sensors (see Reference Module 4
 Micropipettor (must request tips) part IV for a complete listing)
 Ring stand with clamps Ruler
 Scissors Small misting bottle
 Large Dishpan Mortar and pestle
 Electronic balance (150 g capacity) Graduated cylinders 
  

2. Computer programs
 Microsoft® Word
 Logger Pro
 Microsoft® Excel   
 Internet Explorer
 LOGAL Explorer

3. Miscellaneous
 Deionized water

B. Items/materials available upon request

1. Equipment
 Digital Thermometer Hot plate/stirrer Pipette pump with pipette
 Beakers (various sizes) Flasks (various sizes) Eyedroppers
 Plastic wrap Plastic resealable bags Heating pads
 Aluminum foil Safety goggles Latex-free gloves

2. Miscellaneous
 Ice
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II. Frequently asked questions about  
 how to do stuff in lab

You will be collecting many different kinds of data in your laboratory investigations. The prelab assign-
ments and reference materials should be especially helpful to you in designing your lab investigations 
week by week. However, you may have a question as you develop your plan of investigation that is 
difficult to track down using the standard table of contents. We have developed the cross-referenced list 
below to help you answer questions about measurement, data collection, and data interpretation. If you 
think of any other questions that should be added to this list, tell your lab instructor.

How do I…

Measure linear dimensions?
 See the “How to Measure” section . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R7.1

Measure surface area?
 See the “How to  Measure” section. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R7.2

Measure volume?
 See the “How to Measure” section . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R7.5

Measure weight (use a balance)?
 See the “How to Measure” section . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R7.4

Make a Solution?
 See the “Preparing Solutions” section . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R7.8

Measure temperature?
 See the Vernier temperature sensor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.16

Measure carbon dioxide content (metabolic rate) in air?
 See the Vernier carbon dioxide sensor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.12

Measure oxygen content (metabolic rate) in air?
 See the Vernier oxygen sensor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.17

Measure oxygen demand (metabolic rate) in aquatic organisms?
 See the Vernier dissolved oxygen sensor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.14

Measure photosynthetic rate in water?
 See the Vernier dissolved oxygen sensor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.14

Measure light intensity?
 See the Vernier light sensor. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.15

Determine which colors of light a liquid absorbs?
 See the Vernier Spectrometer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.1

Determine which pigments are present in a solution?
 See chromatography. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . I7.4

Measure acidity or alkalinity of a solution?
 See the Vernier pH sensor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.15

Measure relative humidity?
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 See the Vernier relative humidity sensor. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.16

Measure movement of materials across a membrane?
 See the Vernier conductivity sensor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.13

Measure the movement of water through a plant?
 See the Vernier gas pressure sensor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.11

Determine DNA fragment size?
 See “Gel Electrophoresis” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . I10.5

Map a DNA plasmid?
 See “Mapping a Plasmid” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . I10.5

Take pictures?
 See Video Cameras reference section . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R5.1
 See Using Print Screen to capture a picture from the screen . . . . . . . . . . . . . . . . . . . . . . . . . . . . R2.3

Collect data from sensors using the computer?
 See “Using the Logger Pro Software” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.5

How do I run a LOGAL Simulation?
 See “Using LOGAL Explorer” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R6.1

Perform statistical tests on data?
 See “Statistical Tests” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R8.1

Make a table?
 See “Using the Logger Pro Software” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.6
 See “ Using Excel”. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R2.3
 See “Using Word” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R2.11

Make a graph?
 See “Using the Logger Pro Software” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R4.5
 See “Using Excel” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R2.3

Search for library references?
 See “Literature Research Survival Guide” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . R9.1

Earn extra credit?
 See “How to Write a Lab Report” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . G31

Get help?
 Read “How to Use This Manual” . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . G3
 Ask your lab instructor.
 Visit the Learning Resources Center (LRC), Rm. 303 LSW
 Check the laboratory study guide site at
 http://zoology.okstate.edu/zoo_lrc/biol1114/study_guides/labs/index.html
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Computer Basics

I. Using Windows

This section provides a very brief overview of how to use Windows so that you can access the software 
you will need for lab.  If you want to know more, you might want to invest in a primer.

A. Keypresses

When you read the instruction “Click on the…”, this refers to pointing to the object with the mouse 
pointer and clicking the LEFT mouse button. When you read the instruction “Right-click on the…,” this 
refers to pointing to the object with the mouse and clicking the RIGHT mouse button. When you read 
the instruction “Press CTRL-A” this refers to pressing and holding down the CTRL key (lower-left or 
lower-right corner of the keyboard) and pressing the A (or other designated character) key. Similarly, 
when you read the instruction “Press Alt-A” this refers to pressing and holding down the ALT key (on 
either side of the space bar) and pressing the A (or other designated character) key. The Esc key is in 
the upper-left corner of the keyboard.

B. Main screen

Once the computer is started, and if no programs are running, you will see the “main window” for 
Windows which is called the desktop. The icons (pictures) that you find on the desktop are connections 
that execute programs to perform various tasks or give you immediate access to information in files. 
Along the bottom of the screen is the taskbar and in the far left corner of it is the Start button.

1. Taskbar
 The taskbar shows you what applications (programs) you have running. When you start a pro-

gram (See Start button below), the program will open in a window and its name will appear on 
the taskbar as a button. Because Windows allows you to run several programs at a time, you 
will see several buttons depending on the number of programs you are running. The buttons will 
automatically resize so that they all will fit.

2. Running programs

a. To start a program—Click on the  button. You will see a menu appear. You now point 
to one of the choices on that menu and if it represents a sub-menu, that will appear. You 
then point to names on that one, and so on. If no sub-menu appears when you point to a 
choice, then that item is the link to a program or a data file (i.e. word processing document, 
spreadsheet, etc.). If you click on one of these links the program will start. This manual will 
indicate the path to a program as such:

Start  > All Programs > Accessories > Calculator

 Which indicates that you should click  then point to or click on the entry  
All Programs, then point to or click on the entry Accessories, then click on Calculator. In 
this case, that will start the Windows Calculator. If you want, try it.
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b. To switch between programs—When several programs are running simultaneously you 
can switch between them by either:

1) Clicking on the window of the program you wish to use

 OR

2) Clicking on the button on the taskbar that corresponds to the program you wish to 
use.

 You will find this handy during the lab. This will allow you to run the program collecting 
your data while using, perhaps, Excel to analyze other data, Word to write your report, and 
Internet Explorer to access the library. Be careful though, the computers may lock up if 
you try to do too many things at once. SAVE OFTEN.

c. To terminate a program—Most programs will have an exit button somewhere obvious, 
but the universal Windows exit button is an  in the upper right corner of the window. 
Click it and it will close the program.

d. Minimizing/Restoring—To close a window without exiting the program, you can click on 
the  in the upper right corner of the window. You can restore the program’s window by 
clicking on the program’s taskbar button.

3. Moving information around, within, and between programs

a. Select—In most programs you can position your cursor at some point (e.g., at the beginning 
of a sentence, on a picture, on a graph) and click on it to select it. If there is more than one 
item to select, either drag the cursor over them while holding down the left  mouse button 
(usually for text) or left-click objects while holding down the shift key (graphs, images).

b. Cut—Once you have selected what you want, you can cut your selection out by either:

 1) Selecting Edit > Cut from the menu bar at the top of the program

 OR

2) Clicking on the 

 This is different from deleting the material. In this case, Windows holds the material in 
memory until you cut something else.

c. Copy—This action does not delete the material from where it is, but it does place a copy in 
memory for later use. You perform it by either:

1) Selecting Edit > Copy from the menu bar at the top of the program

  OR

2) Clicking the 

d. Paste—Once you have cut or copied, you can now place the material somewhere else. You 
can paste it somewhere else in the same file or you can move material between files. This 
will be very valuable for placing illustrations or graphs in your lab reports or copying data 
between data collection, data analysis, and word processing software.

 To paste material:

1) Select a spot by clicking at the point where you would like to insert the material. Then 
either:
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2) Select Edit > Paste

 OR

3) Click the 

e. Clearing the Office Clipboard—Once you have pasted, make sure that it is the correct 
data. If not, go to Home Tab > Office Clipboard , and select Clear 
All.  Then, return to the previous program and try to copy and paste again.

f. Using Print Screen to capture a picture from the screen.

1) Press Print Screen on the keyboard. This will capture a picture of the entire screen 
and place it on the “clipboard”.

2) Select Start  > All Programs > Accessories > Paint to open the MS Paint program.

3) Select Edit > Paste  to paste the contents of the clipboard into MS Paint.

4) Select the portion of the image you want and Copy it.

5) Open Word (or another program) and Paste the picture into where you want it.

4. Working with files within programs

a. Creating a File—When you start many programs they will start a new file for you. When 
you need to create a new file from within your program, select File  > New.

b. Opening a File—For some of what you will do in this course, we have created special files 
for you that will open automatically in the correct program. When you need to open another 
file or one you created, select File  > Open then choose from the menu.

c. Saving a File—You are allowed to save files temporarily so that your data will be safe 
while you are writing your report. It is recommended that you save a newly opened 
document before typing anything. Stop and resave frequently. To do this:

1) Select File  > Save.

2) If this is a new file, you will be prompted for a name—click in the box for the filename 
and replace the contents with the name you want for your file. Do not erase the exten-
sion, i.e. the “.” and the three letters that follow.

3) Be sure you are saving in the default folder. Do not change where the file is saved.

4) If this is a file you have already saved, it will just be replaced.

II. Using Excel 2007

Excel is a program that creates a spreadsheet, which allows you to enter numbers (or text) into rows 
and columns and then manipulate them by entering simple formulas, analyze them by using a limited 
number of built in statistical tests, or graph them.

A. Starting the program

Click on Start  > All Programs > Microsoft Office > Microsoft Excel
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B. Organization

The screen in Figure R2.1 has a menu and tool bars [A] at the top and a series of tabs [B] at the bottom. 
These allow you to select actions and navigate around your spreadsheet. The bulk of the screen contains 
a lot of cells [C], i.e. places to put your data, which are organized into rows (1, 2, 3… down the screen), 
and columns (A, B, C… across the screen). Cells are identified by their column and row (A1 is the first 
cell in the upper left, A2 is the cell below it, B1 is the cell to the right of it, etc.). The tabs [B] on the 
bottom tell you which worksheet you are viewing. If you imagine that your file is a giant notebook, then 
the worksheets are pages in that book, each containing 256 columns and 16,384 rows. At the bottom of 
the screen is an optional toolbar of drawing tools [G].

C. Navigating

1. To see parts of the worksheet that are not visible, use the scroll bar [D] on the right of the 
screen to move up or down either by clicking on the arrows at top and bottom or moving the 
internal bar up or down; or use the scroll bar [E] on the bottom of the screen to move left or 
right either by clicking on the arrows at left and right [F] or moving the internal bar left or right.

2.  To view a different worksheet, click on its tab [B].

3.  If there are tabs for more worksheets than can be seen at once, you can scroll the tabs using 
the arrows in the lower left corner.

D. Making selections

 1. Clicking on any cell selects that cell and makes it active.

 2. Clicking any button on a tool bar performs that action. 
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Figure R2.1 | Screen Features of a Typical Excel Workbook



 3. Right-clicking on a cell or object brings up a menu of options or properties that allows you to 
change the characteristics of that item.

 4. Pointing to anything on the toolbar for 2 seconds will cause an information box to appear with 
a 1-2 word description of the item.

 5. To select a group (block) of cells:

a. Click on a cell.

b. Hold down the left mouse button. 

c. Drag the mouse in any direction—you will see the cells darken.

d. Release the left mouse button.

e. To add more cells to that selection:

 1) Hold down the Shift key and repeat 1-4 to extend the block continuously.

 2) Hold down the Ctrl key and repeat 1-4 to select an additional, non-contiguous block  
 of cells.

E. Entering data

 1. Click on any cell to select it and make it active.

 2. Type to replace the content of that cell.

 3. You can see what you are entering in the cell and also in the formula bar [H].

 4. When you are done, press the Enter key, or click outside the cell.

 5. Use the Backspace key to erase errors before you finish.

F. Editing data

 1. Double click on a cell or select a cell (as above) and click in the formula bar.

 2. Enter text where you wish. Use the Backspace key or Delete key to erase.

 3. To erase all the cell contents, click on the cell and press Delete. Do not erase content by using 
the Space Bar—Excel interprets any text as a zero value not a blank.

 4. You can also Cut , Paste  , or Copy  text.

G. Moving cells

1. To move the contents of (a) cell(s)

a. Select the cell or cells.

b. Select Edit > Cut or click  on the tool bar. You will see a dashed line around your selec-
tion.

c. Select a new position (cell).

d. Select Edit > Paste or click  on the tool bar to place the contents in the new location.

2. To make a copy of the contents of (a) cell(s)

a. Select the cell or cells.
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b. Select Edit > Copy  or click on the tool bar. You will see a dashed line around your 
selection.

c. Select a new position (cell).

d. Select Edit > Paste  or click on the tool bar to place the contents in the new location.

H. Creating a Graph

1. Setting up the data

a. Place your data in adjacent columns with each column representing a variable (see Figure 
R2.2).

b. If you have an independent (manipulated) variable to graph, place its values in the left-
most column.

2. Selecting the Proper Graph

a. Select the block of cells that contain the data to be graphed.

b. Choose Insert from the menu at the top of the screen.  When the menu opens up, choose the graph 
type that you want, then use the arrow on the icon of the graph to choose the graph sub-type.

 There are many different ways to graph data.  Each type is appropriate for different types 
of data and provides answers to different kinds of questions.  In addition to the examples 
presented below, there are area, doughnut, radar, surface, bubble, stock, cylinder, cone, and 
pyramid graphs.  Although you are free to choose whichever you think is best, it’s a good 
idea to follow the KISS principle (“Keep It Simple, Student”) here as elsewhere.  This also 
true for embellishments like 3D effects-they are rarely necessary.  The graph types in Table 
R2.1 are the most common and follow the naming conventions used in Excel.

Figure R2.2 | Data Entered into Columns in a Spreadsheet
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Table R2.1 | Graph Types
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3. Changing the data within the graph

a. Right-click to the side of the graph, but still within the border of the graph window.  Choose 
Select Data from the menu options. –or- You can click the Chart Tools tab and then click 
the Select Data icon from the menu.

b. When the box opens the data that is displayed in the graph will be highlighted

c. To add more data to the graph (ie. Another Series), click on Add and specific which col-
umns to include, which should be your X-axis data, Y-axis data and what the names of your 
data set (Series) should be in the legend

d. Click OK when you are finished

e. To edit data already displayed in the graph, click on Edit.  This allows you to change data 
for both the X-axis, the Y-axis, and the Series name.

f. Click OK when you are finished

g. To remove a series of data, highlight the name of the series you wish to delete, then click 
Remove.

h. When you have finished manipulating your data click OK.  If you do not click OK the 
changes you made will not be saved.

4. Adding Graph Features

a. Under Chart Tools on the top menu, choose Layout

b. This menu that opens up will allow you to add/change the graph title, the axis titles, the 
legend, the gridlines and other features of the graph.

I. Formatting a Graph

1. Changing Chart Characteristics

a. Click on the Chart Tools tabs at the top of the screen, and then choose Layout.  You must 
have the graph selected in order for the Chart Tools option to show.  This will allow you 
to change:

1) Title of the Graph

2) Titles of  the X and Y axis

3) Legend

4) Data Labels for each series

5) X and Y axis

6) Gridlines

7) Graph background

8) Trend line

b. Click on the Chart Tools tabs at the top of the screen, and then choose Design.  You must 
have the graph selected in order for the Chart Tools option to show.  This will allow you 
to change:

1) Chart type

2) Data in the graph
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Figure R2.4 | Graph of data from Figure R2.3, showing optional trend lines and second Y-axis and a modified leg-
end placed along the bottom.



3) Style of the graph

4) Location of the graph

c. Click on the Chart Tools tabs at the top of the screen, and then choose Format.  You must 
have the graph selected in order for the Chart Tools option to show.  This will allow you 
to change:

1) The border of the graph

2) Word Art styles

2. Adding a trend line to a scatter plot

a. Right click on a data point on the graph in the series you want to add the trend line to, and 
then click on Add Trend line.  –or-  Click the trend line icon located under the Chart Tools 
tab and then the Layout menu.

b. Choose the type of trend line-usually linear, otherwise you would have to explain why you 
thought another type of line made sense.

c. You can name your trend line or let Excel provide a default name which will be the same 
as the series name.

d. For the equation and R2 value to be displayed on the graph, click on the box for both the 
equation and R2 options.

 Note:  The R2 value is an indicator of how well the line fits the data.  A 0(zero) would 
indicate that the data points are randomly scattered around the trend line; a 1 indicates that 
all the points fall on the line.

3. Adding a Second Y Axis

a. First you must plot the data you want associated with a secondary axis on your graph as a 
new series.

b. Right click on a point from the data series that you want on a secondary Y axis.

c. Choose Format Data Series

d. Under Series Options, click on secondary axis

e. Click Close

4. Adding Data Labels 

a. Right click on the series that you would like to associate with Data Labels

b. Select Data Labels from the menu. 

J. Using formulas

If all you could do with spreadsheets was make tables and graphs, they would be of only limited use. 
The ability to create formulas in cells that use the data in other cells makes spreadsheets tremendously 
valuable. For example, a formula can take the content of one cell, multiply it by the content of another, 
and subtract a constant. By copying the formula to other cells, one can repeat the calculation many 
times. Using the many built in functions of Excel, you can perform many other manipulations, e.g., 
calculate the sum or average of a column of numbers. Some things you need to know:

 1. References to cells are made by using their addresses.

 2. Addresses can be absolute or relative:
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a. When a relative address is used it signifies another cell based on its position relative to the 
one in which the formula resides.

b. Absolute addressing is used to refer to one specific location under any circumstances. This 
is signified by placing “$” before the row and/or column identifying e.g. “$A $1”.

c. All formulas start with “=” so:

A B C D E F
1 Length

(cm)
Width
(cm)

Height
(cm)

Volume
(cc) in3

Conversion
Constant

2 3.5 2 5 35 2.135 0.061
3 3 6 9 162 9.882
4 4 1.5 3.2 19.2 1.171

 The formula entered into D2 is “=A2*B2*C2”. When this is copied and pasted into D3, 
it automatically becomes “=A3*B3*C3”. On the other hand, to convert to cubic inches in 
column E, each cell is multiplied by the contents of F2. The formula in E2 is “=D2*$F$2”. 
When this cell is copied and pasted to E3 it automatically becomes “=D3*$F$2”.

III. Using Word 2007

Your computer is equipped with Microsoft® Word. It is a writing tool and is capable of making tables 
and importing graphs or images from other programs (such as Excel or Paint). This software includes 
a spelling and grammar check.

A. Starting the program

Select Start  > All Programs > Microsoft Office > Microsoft® Office Word

B. To create a table in Word

Select Insert > Table > Insert Table as seen in Figure R2.5. In the 
Insert Table window, select the number of columns and rows you 
need. Then select OK. The table is then inserted into your document. 
To edit the table, click your curser in a cell and type data.

C. To superscript or subscript

Using your mouse, highlight the character(s). Right click on the 
character(s) and select Font. Click in the box to select either superscript 
or subscript and select OK, or on the Home menu click the  Subscript 
Icon or  Superscript Icon. For example, CO2 becomes CO2.

D. To insert a symbol

Click at the point in your document where you wish to insert a sym-
bol. Under the Insert tab in the top menu, select the Symbol Icon 

 and click the symbol you wish to add. For example, 37 
degrees Celsius becomes 37° Celsius.
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E. To learn more about using Word

Select Microsoft Word Help     in the upper right hand corner. This opens 
the Word Help Window (Figure R2.6).
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Figure R2.6 | Office Assistant
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Using the Microscope

 Written by Connie Russell

So, you think you know how to use a microscope. You might say to yourself, “Do I really need to read 
this section?” Before you decide that you can do without reading this, ask yourself the following ques-
tions: do I know what all the various parts of the microscope are used for? can I easily find the object(s) 
in focus? do I know how to change the amount of light focused on the viewing field? If you answered 
no to any of these questions then a quick review of this section may be useful (and time saving).   

I. Overview

Microscopes (Figure R3.1) allow the user to view objects too 
small to be seen with the naked eye. Basically, microscopes pro-
vide magnification (make things appear bigger) and resolution 
(allow the viewer to see two objects that are very close together 
as two objects rather than as one). All the microscopes used in this 
lab are compound, light microscopes. Compound because they 
use a multiple lens system to magnify images, and light because 
images are viewed by the passage of light through the specimen.

II. Parts

A. Eyepiece (or ocular)

Contains a 10X lens. By itself, the ocular lens can magnify an 
object to appear ten times larger than its actual size. When look-
ing into the microscope, the viewer should be able to see a gradu-
ated pointer. This pointer can be calibrated by placing a ruler on 
the stage and measuring the distance between the lines on the 
pointer at each magnification. The pointer can then be used to 
measure various objects in the field of view (see Reference How 
to Measure, II). The “head” that the eyepiece is connected to can 
be rotated 360° so that other viewers can observe the slide.

B. Arm (handle)

Contains the housing for the fine and coarse adjustments and connects the base of the microscope to 
the nosepiece and ocular.

C. Nosepiece

Rotating wheel that has the objectives attached to it (Figure R3.1). The objective to be used should 
“click” into position when the wheel is gently turned so that it is directly over the specimen slide.
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D. Objective

Basically a housing for a lens 
(Figure R3.2). The microscopes in 
this lab have three objective lens-
es—4X, 10X and 40X (some have 
a 43X instead). Like the ocular 
lens, these lenses by themselves 
would magnify an object to 4, 10, 
or 40 (43) times its actual size.

E. Stage

(Figure R3.2) To be viewed, the 
specimen slide rests on this part of 
the microscope. The microscopes 
in lab have mechanical stages. 
Mechanical stages have knobs on 
the right side of the stage that 
allow the user to easily move the 
slide around on the stage. The 
slide sits securely between the 
L-shaped brace on the right and 
the movable sickle-shaped arm on 
the left. The knob closest to the 
slide moves the slide left to right, 
the other knob moves the slide 
front to back.

F. Coarse adjustment knobs

The larger of two sets of knobs located on either side of the arm just above the base (Figure R3.2). This 
adjustment is used to make large adjustments in focusing. It does this by moving the stage up and down. 
Because of this it is best to only use the coarse adjustment knob when the lowest power objective (4X) 
is in place.

G. Fine adjustment knobs

The smaller of two sets of knobs located on either side of the arm just above the base (Figure R3.2). This 
adjustment is used to make small (fine) adjustments in focusing. It can be used at any magnification, 
but is most efficiently used after focusing on low power with the coarse adjustment, then making small 
corrections with the fine adjustment before increasing the magnification. These microscopes are , which 
means that only small focusing adjustments are necessary when moving to a higher magnification if the 
object is in focus at a lower magnification.

H. Light source

Located directly under the stage (Figure R3.2). The on/off switch is located directly in front of it. If the 
light does not come on when the switch is in the on position, check to make sure that the microscope is 
plugged in. If so, ask the TA to replace the bulb.

I. Base

(Figure R3.2) The foundation of the microscope.
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J. Adjustable diaphragm

This allows the user to adjust 
the amount of light that passes 
through the specimen. As a gen-
eral rule, the lowest intensity of 
light that allows you to resolve 
the structure of the object you 
are viewing should be used. Too 
much light tends to “wash out” 
details, much like turning the con-
trast up on a computer monitor or 
TV screen “washes out” the imag-
es on them. There are two types of 
diaphragms on the microscopes in 
the lab—the iris and the disc. The 
iris dia-phragm (Figure R3.2) is 
controlled by turning a small lever 
located under the left side of the 
stage. To increase the amount of 
light, move the lever away from 
the arm; to decrease it, move the 
lever toward the arm. The iris 
diaphragm provides a finer degree 
of light intensity control. In gen-
eral, you will need to increase the 
amount of light passing through 
the specimen as you increase the magnification. The disc diaphragm (Figure R3.3) has a wheel located under 
the left edge of the stage. There are five different settings—higher numbers correspond to more light. 
To change the setting rotate the wheel until it “clicks” into place.

III. Care and handling

A microscope is a delicate piece of equipment and should be treated gently. ALWAYS use two hands 
when moving the microscope from the cabinet to the benchtop. One hand should be placed around the 
arm of the microscope and the other should be supporting the base. It should always be carried upright 
and close to the body if it is to be moved any distance. The microscope should be placed on a flat 
surface, not too near the edge of the benchtop (where it might be knocked off). After you plug in the 
microscope, make sure that the cord is secured so that it will not be moved if the cord is accidentally 
pulled. If necessary, all the lenses on the microscope should be cleaned with a kim-wipe, cleaning with 
other materials (such as a paper towel) can scratch the surface of the lens.

When you have finished using the microscope, unplug the cord by pulling on the plug at the outlet—not 
by pulling on the cord. Wrap the cord loosely around the arm just above the base and secure the plug by 
tucking it inside the cord. Using both hands, replace the microscope in its designated space.

2012 Edit ion Using the Microscope | R3.3

R
e

fe
re

n
c

e
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IV. Creating a slide

A. You will need a clean slide, a coverslip, and a sample source (pond water, a very thin slice of tis-
sue, etc.).

B. Hold the slide as level as possible in your non-dominant 
hand or place it on the benchtop (Figure R3.4).

C. Place one or two drops of the sample in the center of the 
slide. For solid samples, place the sample in the center of 
the slide and add 1-2 drops of water or staining solution.

D. Hold the coverslip in your dominant hand and place it 
close to the sample, without touching it, at a 45° angle. 
Slide the coverslip toward the sample until it contacts the liquid part of the sample. The liquid 
should spread along the entire edge of the coverslip. Slowly lower the coverslip over the sample. 
(Figure R3.4)

V. Viewing a slide

A. With the microscope setup in front of you ready for use, use the coarse adjustment knob to lower 
the stage as far as it will go. Rotate the nosepiece so that none of the objectives are in place. Secure 
your slide to the stage.

B. Rotate the nosepiece so that the 4X objective is in place. You should hear a slight “click” when the 
objective is seated properly.

C. Using the coarse adjustment knob, raise the stage as far as it will go.

D. Adjust the diaphragm to the lowest light setting.

E. While viewing the slide, lower the stage until you begin to focus on objects on the slide. When 
using the coarse adjustment no longer sharpens the focus, use the fine adjustment. Adjust the light 
as necessary.

F. Increase the magnification as necessary by rotating the nosepiece to place the next objective of 
higher magnification over the slide. Use the fine adjustment knob to sharpen the focus, making 
only small adjustments. If you lose the object you are trying to view or if you cannot get the object 
into focus, go back to the next lowest magnification, focus there, then attempt to increase the mag-
nification again.
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VI. Measuring objects

There are times when it is useful to know the actual size of the object you are viewing with the micro-
scope. For example, some species of algae can be identified in part based on their size. The pointer on 
the microscope (Figure R3.5) has a scale embedded on it that can be used to measure objects under the 
microscope by carefully aligning the object with the tick marks on the scale and taking a linear measure-
ment just like you would on any ruler. The actual size of the object is determined by dividing the scale 
reading by the total magnification.

VII. General  
 microscopy  
 tips

A. You will strain your eyes less if you 
keep both eyes open while viewing a 
slide. This will seem awkward at first, 
but will get easier with practice.

B. As you increase the magnification, 
increase the amount of light on the 
specimen.

C. View objects on the lowest magni-
fication that allows you to answer 
the question you are investigating—
don’t spend an inordinate amount of 
time trying to get a better look.

D. When making slides, less is more. 
Use the smallest amount of sample, 
stain, or tissue that is possible.

E. If you are using one of the SwiftCams 
to take a picture of your sample, focus the object of interest without the camera first—this will save 
you time in the long run.
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Chemical and  
Physical Sensors

 Written with help from Moria Harmon, Matthew Anderson,  
Cassandra Walker, and Brian Decocq

I. Spectrometer

A. Theory of operation

A spectrometer is a device that measures the amount of light passing through or absorbed by a solu-
tion.  To do this it produces a tightly focused beam of light that passes through the chamber that holds 
the sample vial (cuvette) to a photocell.  The particular spectrometer you will be using is capable of 
scanning a range of 380-900 nanometers (nm); this range includes the ultraviolet (<390 nm), visible 
(390-760 nm), and infrared (>760 nm). See diagram below.

The light that is absorbed by a particular chemical is precise and predictable.  The amount that is 
absorbed will change with the concentration, but which wavelengths are absorbed will not.  So if one 
graphs absorbance vs. wavelength for a particular chemical, the height of the “peaks” and “valleys” 
may change with concentration, but they will always be at the same wavelength.  This means that if we 
desire to see what particular chemicals are in a solution we could scan the solution and compare that to 
known chemicals to determine the composition of the unknown solution.

When selecting your units to read, you will notice that one is percent transmittance and the other is 
absorbance. These units are similar to reflection versus absorption, in that transmittance measures the 
amount of light remaining or unused by the molecules in solution. Transmittance is a function of absor-
bance, that is, when the absorbance value is 0 then percent transmittance is 100%.
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B. Controls

Although the Vernier Spectrometer (Figure R4.1) 
is small, it is a research grade instrument, capable 
of collecting measurements rapidly over a range 
of 380-950 nm.  Using LoggerPro, it measures 
the absorbance spectrum of a solution and pro-
duces results that can be graphed and analyzed 
via LoggerPro or Excel.  The Vernier spectrom-
eter is connected to the computer directly via 
a USB cord. The spectrometer will display the 
Absorbance [abs] against one of three indepen-
dent variable selections (wavelength [nm], con-
centration [mol/L] or time). 

C. General operation

1. The sample holder
 The samples you measure need to be placed into cuvettes.  The cuvettes are shaped to fit into the 

sprectrometer and should be oriented so the clear sides (sometimes indicated with an arrow) of 
the lower portion of the cuvette are inline with the light path.  To ensure that you are measuring 
the true absorbance, the concentration of the sample must be low enough to allow light to reach 
the other side of the chamber where the detector is located (abs value of ≤ 2).  

2. Startup procedure

a. Click on Start ➞ Programs ➞ Vernier Software ➞ Logger Pro 3.4.5 to load the software.

b. From the Logger Pro main Menu Select Experiment ➞ Connect Interface ➞ Spectrometer 
➞ Scan for Spectrometers.

3. Zeroing procedure
 All containers and solutions absorb light differently, so to use the spectrometer to measure the 

light transmitted through, for example, a purple dye that is dissolved in water, one must account 
for the water and the cuvette.  This is done by letting the spectrometer measure the amount of 
light absorbed by the water and the cuvette without the dye and setting that value to zero. The 
clear liquid used to zero the spectrometer is referred to as the “blank”.  For each new solution 
you must zero the spectrometer with a sample of the solvent used to suspend the pigment 
being tested.  If you close out the LoggerPro software, you must restart from the step titled 
Startup Procedure.

a. To zero the Spectrometer, from the LoggerPro main menu choose Experiment ➞ Calibrate 
➞ Spectrometer.

 NOTE: The calibration dialog box will display the message: “Waiting … seconds for lamp 
to warm up.” The minimum warm up time is one minute.  

b. Follow the instructions in the dialog box to complete the calibration.

 Click OK, when completed. 

4. Choosing a Unit of Measure
 Prior to taking measurements, you must determine what your final output should be based on 

your experimental design.  Is your independent variable time, concentration or the wavelengths 
that comprise the visual spectrum? Are you reporting your dependent variable as percent trans-
mittance or absorbance? 
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Figure R4.1 | Vernier Spectrometer with a cuvette.



a. Assigning correct dependent variable units

 To select the unit of measure, from the Logger Pro menu choose Experiment ➞ Change 
Units ➞ Spectrometer. Click on the unit of choice from the list. 

b. Assigning correct independent variable units
 
 To select the unit of measure, from the Logger Pro menu click Configure Spectrometer Data 

Collection  .  Indicate your desired collection mode, i.e. your dependent variable and one of 
the three corresponding independent variables.  Clicking OK.

5. Measuring a sample
 To measure a sample for the experiment, remove the blank, and follow the procedures below. It 

is important to determine the range of wavelengths to be tested.  Some hypotheses will address 
a very narrow spectrum, while others will examine the entire visible spectrum. To change the 
range of wavelengths tested, click .  Select the range that you wish to test and 
click Close.   

5. Measuring a sample

a.  Fill the sample cuvette about ¾ full with the experimental sample.

b.  Place the sample in the cuvette holder of the Spectrometer.

c.  Click 

d.  To stop collection, usually 5-10 seconds after starting, click 

e.  Examine the Graph and note the region(s) of maximum absorbance.  Peaks of ≥ 2 are errors 
generated by the spectrometer. If values ≥ 2 are reported you should reduce the concentra-
tion of the sample. Refer to Section on Serial Dilutions

f.  To store the spectrum data, choose Store Latest Run from the Experiment menu.

g.  To display a graph either select print from the file menu inside the Logger Pro menu or export 
the data collected to MS Excel and produce an appropriate graph for final presentation.

D. Alternative Experimental Designs

 Some experimental designs will focus on a range of wavelengths that comprise a desired color 
of light, and others will address the entire visible spectrum. Using LoggerPro and the Spectrometer you 
may select as many wavelengths as you wish. There are three ways to select the wavelength(s).

1. Perform a Full Spectrum Analysis
 This method is best when you wish to keep a copy of a full spectrum graph (Figure R4.1). 

Conduct the full spectrum of a sample of solution and examine the graph. Go to the Configure 
Spectrum Data Collection  dialog box and select Abs vs. Time. The wavelength of maxi-
mum absorbance will be automatically selected.
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 Figure R4.2 | Graph of absorbance across the visual spectrum of unknown solution

2. Determine Peak Absorbance
 This is a test where the full spectrum analysis is not needed. After calibrating the Spectrometer, 

place a sample of solution in the Spectrometer and go to Configure Spectrum Data Collection 
 dialog box. Select Abs. vs. Time for a Kinetics Experiment or select Abs vs. Concentration 

for a Beer’s Law experiment. The wavelength of maximum absorbance will be automatically 
selected.

3. Select the Wavelength of Maximum Absorbance Manually
 This method can be used when you already know the precise wavelength to be used in an 

experiment. After calibrating the Spectrometer, go to the Configure Spectrum Data Collection 
 dialog box.  Select a wavelength on the graph or in the list of wavelengths.

4. Selecting a Range of Wavelengths
 In many experiments you may wish to measure the absorbance or %T of a sample over a group 

of wavelengths. From the Configure Spectrum Data Collection  dialog box, you may select 
the wavelengths one at a time by checking the boxes in the Full Spectrum column or place the 
cursor on the graph in the dialog box by left clicking and dragging across the region of wave-
lengths that you wish to analyze. Make sure to check the “Treat Contiguous Wavelengths as a 
Single Range” box.

E. Things to watch out for

1. Always be sure to use the same solvent in the sample solution and the blank.
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2. Be sure that the blank is filled to a point above where the beam of light will pass through it 
(~3/4 full) or you may get inconsistent results.  This may seem obvious, but often students 
(or even researchers) forget or don’t check.

3. Do not use a cuvette that is scratched or stained.  Ask your TA for a new one.

4. Use a lint-free tissue to wipe off any finger prints from the cuvette.  (Finger prints absorb 
or scatter light!)  Hold the cuvette above the level of the solution.

5. CAUTION! Do not put solution directly into the spectrometer!

II. Using Vernier sensors

A. Overview of software

This software allows you to collect data from any of the probes available in this laboratory. These 
include Temperature, pH, Dissolved Oxygen, Light Intensity, Relative Humidity, Conductivity, Gas 
Pressure Sensor, O2 Gas, and CO2 Gas Sensor. You can control the display, type of data collected, dura-
tion of the experiment, number of data points collected per unit time (sampling rate), and the way you 
analyze the data. You are able to customize many different items and you may choose to do so to make 
the best of the experiments you have designed. However, as a starting point, the software has been set 
up for you in several configurations that match combinations of probes you might use.

B. Setting up the probes for use

1. Choose the sensor(s) you want to use. See section III for sensor descriptions.

2. If the probe(s) are not already inserted in your 
LabPro or LabQuest interface, insert them firmly 
(Figure R4.3). Make sure the sensor is connected 
to the input (channel) on the interface that corre-
sponds with the sensor setup within the program. 
See Sensor Selection (II.C.13) for more details.

C. Logger Pro software

1. Starting the software
 Select  > All Programs > Vernier Software 

> {template}
 The {template} you would select depends on the 

experiment you are planning. Each template has 
been set up to record data from one or two probes 
and to display the information on the screen in an 
appropriate format.

2. Objects
 When the Logger Pro software opens, you will 

view a screen similar to that in Figure R4.4. 
Logger Pro organizes your work in terms of 
“pages” (screens), on which are “objects” such 
as the ones described in this section. You can 
place whatever objects you want on each page, 
and then switch from page to page as described 
later. However, we recommend that you use the 
templates we have built and work with only one 
page.
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a. Graph Object—This object (A in Figure R4.4) shows the data you are collecting in graphi-
cal form.

b. Table Object—This object (B in Figure R4.4) displays your data in a tabular form. Each 
row is a point in time and each column represents a variable. When you collect data, the 
values will appear here, row by row. You can scroll to view more data using the scroll bar 
at the bottom or right side of the object.

c. Meter Object—This object (C in Figure R4.4) is an enlarged display of the current values 
for the items being measured.

The program affords you much more control and many more options than will be discussed here. You 
are free to explore them, but remember that other people will be using this program, so do not make 
changes that will alter the program’s future operation. If you are not sure if something is working prop-
erly, ask your instructor.

Options described here are of particular value to you.

3. Menu bar
 The menu bar (Figure R4.5) at the top of the screen allows you to set up, run, display, and 

analyze the data from an experiment.

a. You are probably already familiar with the functions New document,  
Open existing document, Save current document, and Print screen.

b. To scroll between pages within your document, use . However, we  
recommend that you do not create new pages. See the Page menu below for more detail.

c. For quick access to the Data Browser window (details under the Data menu), you can  
use .

d. The x- and y-axis will scale automatically to fit your graph if you click .

e. You can zoom in at a selected region of your graph with . To zoom out click .
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f. Math functions appear in the toolbar as . Those that you are most 
likely to be interested in are detailed in the Analyze menu.

g. To adjust data collection settings, use . This function is described within the 
Experiment menu.

h. To begin data collection, use . To end data collection, use .

4. File 
 (Figure R4.6) Manipulates the entire document file.

a. New—This will open a new document. Unfortunately, it 
will open a new default file that will not be familiar to you. 
We recommend that if you need to restart collection or add 
new data, store your latest run (described in the Experiment 
section [II.C.6]) so that you may remain in the same file. Or, 
you can always open the file that you need with the correct 
probe setup from the File menu.

b. Save—Saves the current document using the existing file 
name.

c. Save As—Saves the current document to a specified file 
name.

d. Printing Options—Lets you add your name and other com-
ments when you print your data. We recommend that you 
add your name on the page so you can quickly identify your 
graph.

e. Print—Lets you print your data table, your graph, or your 
entire document.

f. Exit—Allows you to quit the program.

5. Edit 
 (Figure R4.7) Moves data within the document and between 

applications.

a. You may use the typical Cut, Copy, or Paste options to move 
data to other applications (including Word documents).

b. Select All—Lets you select all your data. Use this before a 
Copy or Analysis command.

6. Experiment 
 (Figure R4.8) Set up for data collection.
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Figure R4.7 | Edit Menu



a. Start Collection—Starts collecting data.  
Same as .

b. Store Latest Run—Saves your most recent data allowing 
you to collect another data set without losing the first. The 
stored run will be moved to the far right of the data table but 
remain graphed. This method is suggested for when you need 
to collect multiple sets of data rather than creating a new 
page.

c. Data Collection—Modifies settings for your experiment. 
Same as in the menu bar.

 1. Collection tab

  a) Mode of collection – time or events based

  b) Length of data collection

  c) Rate of sampling

2. Triggering – Can be set up to collect data following a 
specific sensor value as a trigger.

7. Data 
 (Figure R4.9) Functions for clearing or storing data.

a. Data Browser—Shows all of the data sets and columns. 
Allows access to add a new data set, add a manually created 
column of data, and delete currently selected objects. This 
tool duplicates all of the data functions below.

b. New Data Set—Creates a new data set. This is the same as 
the Store Latest Run option.

c. Show Data Set—Show a hidden data set.

d. Hide Data Set—Hide the selected data set.

e. Delete Data Set—Select a data set to delete. 

f. Delete Column—You may choose to delete a column(s).

g. Clear All Data—Clears all the data in the current page.

8. Analyze 
 (Figure R4.10) Manipulates and summarizes data that have been 

selected.

a. Statistics—Calculates the minimum, maximum, mean (aver-
age) and standard deviation of the selected data (e.g. what is 
the mean temperature during minute 2?). Can also use .

b. Linear Fit—Draws a straight line in the graph that most 
closely approximates the trend in the selected data (i.e. rate 
of increase or decrease). Provides the slope and y-intercept 
of the line. Can also use .
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Figure R4.8 | Experiment  
Menu

Figure R4.9 | Data Menu

Figure R4.10 | Analyze Menu



c. Curve Fit—Draws a curve through the data based on the 
function you select. Can also use . For more informa-
tion, see IV.G within this section.

9. Insert 
 (Figure R4.11) You can insert new graphs, tables, and other addi-

tional objects into the current data.

a. Meter

 1. Digital Meter—Adds a new digital meter to display the  
 current data reading. You can click and drag to move the  
 meter window. To change which data the meter dis- 
 plays, right click on the meter, select Digital Meter  
 Options, go to Column, and select the variable from  
 the drop down menu.

10. Options 
 (Figure R4.12) Objects (graphs, tables, meters etc.) can be edited.

a. Graph Options—Allows you to change the appearance of 
the graph (such as the scale of the x- or y-axis).

11. Page 
 (Figure R4.13) Allows you to create and  modify  new pages 

within a document and move from page to page. A page allows 
new data collection within the same document. However, if you 
select to add a new page the design will be a default setting that 
will be unfamiliar to you. Again, we suggest that you store your 
latest run or reopen the program.

12. Help 
 (Figure R4.14) Provides extensive information about the func-

tions of the program. Go to Logger Pro Help… for quick access 
to menu descriptions, how to, troubleshooting, etc.

13. Sensor selection 
 Allows you to select a sensor or combination of sensors from a 

menu. To access the Sensor Selection Window (Figure R4.15), 
select Experiment > Setup Sensors > Show All Interfaces.

 To select a sensor, scroll through the menu on the left then click 
and drag the icon of the desired sensor to the box that corre-
sponds to one of the inputs (channels) on the LabPro interface. 
For example, in Figure R4.15 you can see that the temperature 
probe has been selected for CH1 (channel one). For the probe to 
work properly, it must be connected to CH1 of the LabPro inter-
face.

 To remove a sensor from a channel, right click on the icon of that 
sensor and select Remove Sensor.

 You will find it easier to use the probe combinations that 
are already provided for you. However, selecting your 
own combinations may be useful if you have a particu-
larly creative experimental design.
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Figure R4.11 | Insert Menu

Figure R4.12 | Options Menu

Figure R4.13 | Page Menu

Figure R4.14 | Help Menu
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Figure R4.15 | Sensor Selection Window



III. Descriptions of Vernier sensors 
(probes)

A. Biology gas pressure sensor

1. Function
 This sensor (Figure R4.16) measures the pres-

sure of a gas. It can be used as a barometer, to 
measure volume, or to measure rates of chemi-
cal reactions that release or absorb gases.

2. Mechanism
 Inside the sensor is a compartment filled with 

a vacuum and sealed on one end by a flexible 
membrane. The pressure of the gas pushes the 
membrane and the force is measured. Because 
of its construction, DO NOT LET IT GET 
WET. A short section of tubing connects the 
sensor to a three-stem valve (Figure R4.17a-c). 
The direction of the lever on the valve points 
in the direction of the stem that is turned OFF 
and determines the path of the gas. One stem is 
attached to the tubing leading to the sample. The other stem allows you to release the pressure.

The units of measure for pressure are
1 atmosphere = 760 mm of Hg (mercury)

101.325 kilopascals
29.92 in. of Hg

1.013 bar
14.696 psi (pounds per square in.)
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Figure R4.16 | Biology Gas Pressure Sensor

Figure R4.17a | Three-stem 
valve in OFF position—cuts off 
the flow of gas from the experi-
mental sources.

Figure R4.17b | Three-stem 
valve in position to collect 
data—flow of gas from syringe 
is turned OFF.

Figure R4.17c | Three-
stem valve in position to 
allow the syringe to remove 
air bubbles from tubing—
flow to sensor is turned 
OFF. 



3. Use

a. Turn the stem to the pressure sensor off (air will flow freely between the pressure release 
stem and the sample stem). Figure R4.18b.

b. Attach the tubing leading to the sample using luer lock adapter (these slip into the tube and 
screw onto the valve ends).

c. Allow conditions to stabilize.

d. Turn the blue valve on the three-way valve toward the syringe (air will flow freely between 
the pressure sensor stem and the sample stem). Figure R4.18b. Always insure that sensor 
remains dry.

B. Carbon dioxide (CO2) sensor

1. Function
 This sensor (Figure R4.18) measures 

the amount of carbon dioxide in air. 
It can be used to measure rates of 
combustion, chemical reactions that 
release CO2, respiration, metabolic 
rate, or photosynthesis.

2. Mechanism
 The sensor emits infrared radiation 

(IR) using a hot filament at one end 
of the tube. At the other end is a 
sensor that measures how much of 
the IR (4260 nm) passes through (similar to the way the spectrophotometer works). As the sen-
sor’s temperature increases it produces a higher voltage. The amount of radiation absorbed is 
proportional to the amount of CO2 (think about global warming!).

The units of measure for CO2 concentration are:

1 ppm (part per million)—1 part of gas (CO2) by
volume in 1 million volume units of the whole.

A concentration of 600 ppm for CO2 would simply mean that there is 600 L  
of CO2 gas per 1,000,000 L of air (or 0.6 ml of CO2 per 1 L of air). 

3. Use

a. Allow the sensor to heat up. This takes at least 90 seconds.

b. If you need to adjust the sampling rate, keep in mind that it takes at least 1 second for the 
sensor to update. Diffusion through the holes in the sensor can result in a 60 second delay 
before an accurate reading if there is a rapid, dramatic change in CO2 concentration.

c. The CO2 gas sensor has 2 settings: low range (0-10,000ppm) and high range (0-100,000ppm). 
If the value exceeds the maximum ppm (parts per million) for that setting during an experi-
ment, you will not know by how much. Therefore you will need to exchange the air by 
opening the container.

d. Place the shaft of the CO2 Gas Sensor in the opening of the container of air you are sam-
pling by gently twisting the the sensor into the container opening. 
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Figure R4.18 | CO2 Gas Sensor



e. Note that tilting the container while collecting data will result in fluctuating (and inaccu-
rate) readings.

f. DO NOT PLACE THE SENSOR INTO ANY LIQUID! It is intended only for measur-
ing gaseous CO2 concentration.

C. Conductivity sensor

1. Function
 Conductivity can be thought of as the ability to conduct an electric current. The ability of water 

to conduct electricity is increased by the number of charged chemical particles (ions) found in 
it. These ions are formed when certain substances are dissolved in water. They disassemble in 
a way that leaves one atom (or molecule) with an extra electron (– charge) and one atom an 
electron short (+ charge). For example NaCl ♦ Na+ + Cl-. The more ions, the greater conduc-
tivity. Conductivity can be used to determine whether water is hard (more ions) or soft (fewer 
ions). The saltier (saline), more acidic or more basic the water the greater its conductivity. Water 
treated with chlorine (Cl-) will have greater 
conductivity. Runoff from fertilized fields will 
contain ammonium (NH4

+), nitrate (NO2
-), and 

phosphate  (PO4
+) and will have greater conduc-

tivity.

2. Mechanism
 The sensor (Figure R4.19) has two electrodes 

in it. By creating a potential difference (+ / -) 
between these, the sensor creates an electrical 
current (this represents the flow of charged 
atoms or ions) which flows between the elec-
trodes. The sensor then converts current to 
voltage. The voltage is proportional to the 
number of ions or conductivity of the solution. 
Because of the way it works, this sensor cannot be used in the same solution as the pH or 
D.O. probes while connected to the same LabPro interface.

3. Use

a. Select the measuring range on the amplifier found between the sensor and the LabPro 
interface. (Ask your instructor for suggestions or use 0-2000S = 1000 mg/l).

b. Insert the sensor into the solution to be measured. Be sure the solution covers the hole near 
the end of the sensor completely. 

c. Swirl gently or use a magnetic stirrer.

d. Wait until the sensor reading has stabilized.

e. Before measuring another solution, rinse the sensor in distilled water. EVERY TIME 
YOU REMOVE THIS SENSOR FROM A SOLUTION RINSE IT OFF WITH 
DISTILLED/ DEIONIZED WATER!!!

f. When you are not using the probe, place it in a storage beaker which contains distilled 
water.
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Figure R4.19 | Conductivity Sensor



D. Dissolved oxygen sensor

1. Function
 This probe measures the amount of oxygen present in water in mg/L. It could be used to 

measure oxygen released during photosynthesis, oxygen depletion during respiration, or 
Biochemical Oxygen Demand.

2. Mechanism
 The sensor (Figure R4.20) allows oxygen to diffuse through a membrane and take part in chemi-

cal reactions that create an electrical current. Do not let the sensor dry out. Do not touch the 
membrane at the end. DO NOT UNSCREW THE TIP OF THE PROBE!!!

3. Use

a. If it has not been connected to 
a powered LabPro interface for 
30 minutes, the sensor must be 
allowed to warm up for 30 min-
utes before use.

b. Insert the tip of the sensor into 
your sample. Gently place your 
sample on a stir plate set on low 
speed, so as not to mix oxygen 
into the sample. Remember that 
the sensor uses up the D.O. as 
it is measured. Remember too 
that turbulence adds oxygen to 
the water. Be sure no air bub-
bles contact the tip.

c. When the reading has stabilized, record your data.

d. Before measuring another solution, rinse the sensor in distillied water. EVERY TIME 
YOU REMOVE THIS SENSOR FROM A SOLUTION RINSE IT OFF WITH 
DISTILLED/ DEIONIZED WATER!!!

e. When you are not using the probe, place it in a storage beaker which contains distilled water.
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Figure R4.20 | Dissolved Oxygen Sensor
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E. Light sensor

1. Function
 This sensor (Figure R4.21) mea-

sures light intensity for visible light 
in lux. (No kidding!)

2. Mechanism
 It contains a photocell. (Again—no 

kidding!)

3. Use

a. Select the appropriate range 
for the best sensitivity in low, 
indoor or outdoor conditions 
using the switch on the box 
between the sensor and the 
LabPro interface.

F. pH Sensor

1. Function
 This sensor (Figure R4.22) measures how acidic or basic a solution is. The pH scale ranges 

from 0–14 with 7 being neutral (water). Values below 7 correspond to acids; values above 7 
correspond to bases. Each unit is ten times more or less acidic than the adjacent unit.

2. Mechanism
 The sensor consists of a gel-filled 

electrode that produces a voltage in 
proportion to the number of hydro-
gen ions present. The sensor needs 
no normal servicing but requires 
that it be stored upright in a special 
storage solution and not be allowed 
to dry out, or be stored in distilled 
water.

3. Use

a. Insert the sensor into a pH4 
standard solution. Allow read-
ing to stabilize. If the reading is 
close to 4, move on to the next step. If reading is not close to 4 then calibrate sensor using 
instructions provided with the sensor before moving on to the next step.

b. Insert the sensor into the sample solution so that it covers the tip and stir gently.

c. Take a reading when the pH appears stable (typically after about 30 seconds).

d. When transferring between solutions, the pH sensor needs to be rinsed with distilled 
water. EVERY TIME YOU REMOVE THIS SENSOR FROM A SOLUTION RINSE 
IT OFF WITH DEIONIZED WATER!!!

e. When you are not using the probe, place it in a storage beaker which contains pH storage 
solution.

Figure R4.21 | Light Sensor

Figure R4.22 | pH Sensor



G. Relative humidity sensor

1. Function
 This sensor (Figure R4.23) mea-

sures the concentration of water in 
the air expressed as a percentage of 
the total amount of water that the 
air can hold. This value can vary 
with temperature and pressure.

2. Mechanism
 The sensor is housed inside a plastic 

box with slits (inset Figure R4.23). 
The sensor detects humidity in the 
air passing over it and generates a 
voltage. To work effectively, the air 
must be moving.

3. Use

a. Place the sensor in the area of 
interest.

b. Create a current of air over the sensor using either a fan, if this does not interfere with the 
experiment, or by gently shaking the sensor.

H. Temperature sensor

1. Function
 This sensor (Figure R4.24) mea-

sures the temperature of gases, flu-
ids, or, in some cases, solids.

2. Mechanism
 This is a stainless steel temperature 

probe.  Its operating range is -25ºC to 
125ºC.  The probe is constructed of a 
high-grade stainless steel providing a high level of corrosion resistance for use with a wide range 
of chemicals.  This sensor will take 6-8 seconds to correctly register a change when immersed in 
water and about 30-60 seconds to register a change in air.

3. Use

a. Insert the tip of the sensor into the item to be measured. Do not submerge the probe beyond 
the stainless steel portion.

b. Wait for the temperature to stabilize and record.

c. Always wash the probe thoroughly after each use.
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Figure R4.23 | Relative Humidity Sensor

Figure R4.24 | Stainless Steel Temperature Sensor



I.  Oxygen sensor

1. Function
 This sensor (Figure R4.25) mea-

sures the amount of oxygen in air.  
It can be used to measure the con-
centration of oxygen consumed  
or generated in a variety of  
chemical/biological processes,  
respiration, metabolic rate, or pho-
tosynthesis.

2. Mechanism
 The sensor measures the oxygen 

concentration in the range of 0 - 27% 
using an electrochemical cell.  The 
cell contains a lead anode and a gold 
cathode immersed in an electro-
lyte.  When oxygen molecules enter 
the cell, they get electrochemically 
reduced at the gold cathode.  This 
electrochemical reaction generates 
a current that is proportional to the 
oxygen concentration between the 
electrodes.  The current is measured across a resistance to generate a small voltage output.

The units of measure for O2 concentration are:
Percent (%) 

or
1ppm (part per million) – 1 part of gas (O2) by

 volume in 1 million volume units of the whole.
or

1 ppt (part per thousand) — 1 part of gas (O2) by
 volume in 1 thousand volume units of the whole.

3. Use
 Allow the sensor to warm-up.  This takes 1-2 minutes.
 
 If you need to adjust the sampling rate, keep in mind that it takes at least 1 sec ond for the sen-

sor to update. Even though the sensor responds rather quickly to changes in O2 concentration, 
remember that gas has to diffuse into the electrochemical cell located at the top of the sensor 
shaft before any changes in concentration can be detected.  Since diffusion of gases is a fairly 
slow process, there can be some delay in readings.  This is especially important to keep in mind 
when using this sensor with the CO2- O2 Tee.

 
 The maximum value the sensor can detect accurately is 27%.  If the value exceeds 27% dur-

ing an experiment, you will not know by how much.  There for you will need to exchange the 
air by opening the container.  NOTE:  The accepted value of atmospheric O2 concentration is 
~20.9%.
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 Place the shaft of the O2 Gas Sensor in the opening of the container of air you are sampling 
by gently twisting the stopper on the shaft of the sensor into the container opening. DO NOT 
TWIST THE SHAFT OF THE SENSOR as you may damage it.  DO NOT PLACE THE 
SENSOR INTO ANY LIQUID!  It is intended only for measuring gaseous O2 concentration.

 Note that tilting the container while collecting data will result in fluctuating (and inaccurate) 
readings.  Very important: the O2 gas sensor MUST remain upright at all times.   Failure 
to do so can lead to malfunctions. 

IV. Guidelines for collecting data

A. Start program with an experiment file

Select  > All Programs > Vernier Software > {template} that you want to use. This starts  
the program with an experiment file containing pages with objects set up for use with specific probes. 
The files include:

 1. Biology Gas Pressure Sensor

 2. Biology Gas Pressure Sensor & CO2

 3. Biology Gas Pressure Sensor & Light

 4. Biology Gas Pressure Sensor & Relative Humidity

 5. Biology Gas Pressure Sensor & Temperature

 6. CO2

 7. CO2 & Temperature

 8. Conductivity

 9. Conductivity & Temperature 

 10. Dissolved Oxygen

 11. Dissolved Oxygen & Temperature

 12. Dissolved Oxygen & pH

 13. Light

 14. O2

 15. O2 & CO2

 16. O2 & Temperature

 17. Relative Humidity

 18. Temperature

 19. Temperature & Temperature

 20. Your own design*
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B. Once you open the program, a Page Information window will appear. This will provide informa-
tion about the probe(s) to be used, the current data collection settings, and other information that 
may be important. When you finish reading the message, click OK.

C. If a Sensor Confirmation window appears, verify that the probe you need is shown in the sensor 
box. You may then click OK.

D. Check your meter object to make sure that the data appears to be accurate. If the data looks weird 
(e.g., it’s 150°C in the room!), check your probes, LabPro interface connection, and the program. 
If you still need assistance, alert your TA.

E. Decide if the sampling regime is correct

1.  Will you be collecting data continuously (time-based) or only at certain points (event-based)?

2.  Is the experimental duration long enough? You can always early.

3.  Are the time units appropriate? (seconds, minutes, hours, etc.)

4.  Are there too many or too few samples per time unit?

5.  The default on our templates is set for time based data collection with various duration and  
 sampling. When you open a file, the Page Information displayed will tell you the current 
data  
 collection settings.

6.  Any of the data collection settings may be changed through the Data Collection  
menu or  in the toolbar.

F. Collect data

 1. Click when you want to begin the experiment.

 2. Your data will be displayed in both the table and graph objects.

 3. Wait until the end of the experimental run or click .

 4. Change conditions if desired (auto scale, graph options, etc.)

 5. You may examine, analyze, or print your data.

 6. To collect an additional data set, Store Latest Run and click .

All of these functions are described in detail in the Logger Pro software section of this manual (see 
II.C within this section).
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*This option is available so that you may create your own probe combinations. This also occurs when you select New in an 
existing file.



G. Analyze your data

1. In Excel

a. Copy all data in Logger Pro through Edit > Select All then Edit > Copy or click your 
mouse and drag it across the data you wish to copy then Edit > Copy.

b. Start a new Excel workbook or open a window to an existing workbook.*

c. Click on the desired cell and Paste data. Double-check that the correct data pasted into the 
Excel workbook. If not, in Excel go to Edit > Office Clipboard  and select Clear All. 
Return to Logger Pro, and try to copy and paste again.

2. In Logger Pro

a. Get descriptive statistics

 i. Select a column of data or range of data on the graph.

 ii. Select Analyze, then parameter of choice. For general statistics, you may also  
 use .

b. Fit a curve

 i. Select a range of data on the graph.

 ii. Go to Analyze > Linear Fit or Curve Fit to open the window (Figure R4.27). Once  
 the window opens, select the type of curve you would like to apply to your data (e.g.  
 linear, polynomial, power, etc.). Then click Try Fit and the line will be drawn on your  
 graph.

 iii. You may also select either Linear Fit or Curve Fit from the toolbar to fit a  
 line without a window.

 iv. For more details and other options, see the section on the Analyze menu under  
 Reference Chemical and Physical Sensors, II.C.
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*For more information on the operation of Excel, go to Reference Computer Basics, II in this manual.



Figure R4.27 | Curve Fit Window. 

2012 Edit ion Chemical  and Physical  Sensors | R4.21

R
e

fe
re

n
c

e



R4.22 | Reference Module 4 2012 Edit ion

R
e

fe
re

n
c

e



Video Cameras

 Written by Connie Russell and Moria Harmon

I. USB camera

The Logitech QuickCam USB camera (Figure R5.1) is a plug-
and-play, auto-focus camera that allows you to record images 
illustrating your experimental methods such as experimental 
set-ups, people demonstrating procedures, etc.  This section will 
describe the use of the USB camera itself and the use of the 
video-overlay/capture software necessary for viewing or storing 
images.

A. Plug the USB camera into an available USB port.

B. Open the Logitech camera software. 

C. Click  from the Logitech control panel (Figure R5.2). 

D. Move the camera to show what you wish to take a picture of and click Take Photo (Figure R5.3). 
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Figure R5.1 | Logitech USB camera

Figure R5.2 | 
Logitech Control Panel

Figure R5.3 | Capture Picture Screen For Logitech Camera
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E. Inside your MSWord document place your 
curser where you would like your image to 
appear in your report.

F. Click  in the Insert Tab (Figure R5.4).

Figure R5.4 | Word Picture Insert Icon



II. Swiftcam

The SwiftCam is a specialized video camera that allows you to view objects 
on your computer screen.  The SwiftCam’s lens is mounted on a flexible arm 
attached to a sturdy base (Figure R5.5).  This arrangement allows you to use 
the camera to view/record images of documents, of experimental set-ups, of 
dissections, of people’s faces, from a microscope, etc.  A microphone in the 
base allows you to record sound as well.  This section will describe the use 
of the SwiftCam.

   A. You can position the camera head any way you wish by simply bending 
the flexible arm into position.

B.  The electrical power cord should be connected to the camera.  Just 
depress the red power switch on the base until it lights.

C. Adjusting the lens

1.  To adjust the focus, turn the focusing ring (collar – distal most portion of the lens).

2. To adjust the amount of light entering the lens, turn the iris adjustment ring (proximal portion 
of the lens).  This manual diaphragm, although not as convenient as an automatic one, gives you 
complete control and allows you to use the camera with the Ultra-Lite fluorescent light on your 
microscope.

D. Switching the lens

1.  If you wish to use the SwiftCam with a microscope, you will need to use the 16mm lens.  
This also will work for close-ups.  If you want to use the SwiftCam to record or view any other 
macroscopic object, you will need to switch to an 8.5mm lens.

2. To remove the lens, grasp the lens between the focusing ring and the iris adjustment ring and 
turn counterclockwise to remove the lens.  Do so firmly but gently to avoid breaking the lens’ 
mount.

3. To replace the lens, carefully thread the lens into place and turn clockwise until the lens stops 
turning.  Do so firmly but gently to avoid breaking the lens’ mount.

E. Adjust the focus and lighting on the microscope and lens as needed.

1. If possible, select a microscope with an 
adjustable iris diaphragm rather than a disc dia-
phragm.

2. Slip the camera adapter (Figure R5.6) over 
the microscope eyepiece to form a cup and turn 
the thumbscrew to fix it into position. 

3. Insert the SwiftCam lens into the camera 
adapter.
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Figure R5.5 | SwiftCam Video-
Camera

Figure R5.6 | Camera Adapter



4. Carefully adjust the flexible arm to force the 
lens snugly against the eyepiece (Figure R5.7).

5. Adjust the focus and lighting on the micro-
scope and lens as needed.

6. When finished, your set-up should look some-
thing like that in Figure R5.8.

F. To view, capture, or print an image from a 
SwiftCam see section I.B-G.
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Figure R5.7 | Force Lens Against the Eyepiece

Figure R5.8 | SwiftCam Ready to Use



Using LOGAL Explorer

 Written with help from Traci Weaver

Simulations are designed to illustrate the way some system works based on a mathematical model.  is 
an example of simulation software. It allows the user the opportunity to control the value of some of 
the variables that enter the model. In this case, the software is specifically educational in nature and 
is designed for the introductory student. Therefore, it does not require that you understand any of the 
mathematics of the model (in fact it does not show you any of it). It provides you controls in the form 
of questions and pushbuttons, and it provides answers in the form of graphics.

To give you an idea what a model is and what a simulation does, why don’t we investigate your savings 
account. Imagine that you have $1,000 to put in a bank that offers you 10% interest (OK, this sounds 
more like a fantasy than a simulation) and compounds yearly. How much money would you have next 
year?

Principle × Interest Rate = Interest & Interest + Principle = New balance

$1,000 * 0.1 = $100 & $100 + $1000 = $1,100

That should be easy. But what if I want to know when it will reach $1,000,000? What if I had $2,000 or 
I could get 15% interest, or only 5%? We could do these calculations by hand and list or plot the data, 
or we could develop a computer program that would let you enter the starting principle or balance and 
the interest rate and calculate the answers.

The simulations produced by LOGAL are more complex, but they have provided easy to understand 
outputs and controls. There are five simulations available: Cardiovascular system, Ecology, Genetics, 
Molecular Biology, and Photosynthesis. This set of instructions will explain the basic controls and sum-
marize what simulations are available. There are much more extensive directions available from within 
the programs.

Occasionally, your laboratory or lecture instructor will point you in the direction of a particular simula-
tion as a lecture, pre-lab or in-lab lesson or activity. However,  or whenever you want to strengthen/test 
your understanding of a concept. Simulations count as experiments!!

I. Getting started

A. Click on Start > Programs > LOGAL Biology.

B. Choose the general simulation (Cardiovascular System, Ecology, Genetics, Molecular Biology, or  
       Photosynthesis).

C. When you get the LOGAL E      xplorer 3.04 “Splash Screen,” click on it to continue (Figure R6.1).
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D. You are at the main menu (Figure 
R6.2) and can now choose to:

1.  Get an overview of the way the  
 program and the specific topic   
 investigation work by clicking  
 First Look.

2. Perform some basic,  
 introductory, investigations  
 by clicking Explorations.

3. Perform some intermediate level  
 activities involving somewhat  
 more complex investigations by  
 clicking Core Inquiries.

4. Perform lengthy investigations of  
 more open-ended questions that  
 involve integrating knowledge  
 and designing your own meth 
 odology by clicking Independent  
 Investigations.

5. If you want to learn more about  
 how the lessons are programmed  
 click Workshops.

6. If you need help learning about  
 how to use the software click  
 On-screen Reference.

7. If you want to exit, click Quit.
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Figure R6.1 | LOGAL Splash Screen

Figure R6.2 | Photosynthesis Main Menu
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II. Simulation screen components

A. Menu bar

Except for HELP, leave this alone!! You 
can alter the parameters so the simulation 
won’t work.

B. Work window

This window (Figure R6.3) is the majority 
of the screen. In it you will find instruc-
tions, questions and places for you to type 
answers, hypertext (blue), and buttons to 
click for input, graphs, and digital displays 
for output.

C. Model window

This is where the animation appears along 
with the basic tools for its control and the 
topic specific tools for control. The basic 
tools include:

1. Pointer/Hand tool

 This tool lets you click and adjust controls made available by the simulation.

2. Reset

 Clicking this tool resets the simulation to its initial values.

3. Run

 Starts the simulation.

4. Stop

 Clicking this tool immediately halts the simulation. While stopped you can reset  
 to the initial values or change them.

5. Single Step

 This tool lets you run through the simulation one “step” each time you click it.  
 This will give you more time to watch rapidly paced actions or rates of reactions.  
 It also makes it easier to set the simulation to a particular point and to record  
 data at specific points.

6. Help

 Clicking this tool gets help on specific topics.

Figure R6.3 | Typical Simulation Screen



D. Navigation panel

This is the black bar at the bottom of the screen. It provides for movement to various screens within the 
lesson and a button that permits you to go back to the main menu. These controls include:

1. The Information Window
 This will open up a help window describing the Navigation panel controls and the buttons that 

control audio and video clips.

2. The Restart Button
 This restarts the activity or lesson.

3. The Paging Buttons
 These arrows allow you to move forward or backward to the next “page” in the lesson.

4. The Content Window
 This window will show you the contents of the lesson in a flow chart form and allow you to 

jump to the pages in which you are interested.

5. The Home Button
 This will return you to the main menu.

E. LOGAL biology programs

The following list outlines all of the pre-programmed lessons. You may use them to extend your 
investigation or to review for lecture. You can also conduct simulated experiments of your own design 
by manipulating the controls in the Model Window as described in the or sections. Data collected via 
simulation can be used as “experimental” data, i.e. these lessons count as experiments.

1. Cardiovascular systems simulation

Area Explorations Core Inquiries Ind. Investigation 
  (Basic) (Intermediate) (Advanced)
Overview Introduction
Cardiac anatomy Blood circulation
Cardiac Concepts:
Heart rate, blood  A check-up for Controlling blood flow Blood distribution 
 flow & pressure  Mr. Hartman Blood flow rate  
Stroke volume A closer look at  Blood supply 
   the human pump Blood pressure 
    Controlling blood 
     pressure 
    A pressure control 
     mechanism

Fitness & disorders Fitness & the heart Heart attack! Hardened arteries 
    Heart problems Cardiac disorder

 Table R6.1 | Cardiovascular Concepts and Relevant Lessons

R6.4 | Reference Module 6 2012 Edit ion

R
e

fe
re

n
c

e



2012 Edit ion Using LOGAL Explorer | R6.5

R
e

fe
re

n
c

e

2. Population ecology simulation

Area Explorations Core Inquiries Ind. Investigation 
  (Basic) (Intermediate) (Advanced)
Overview Introduction
Adaptations   Eating efficiently Global warming 
    Survival strategies 
    Environmental changes
Population growth Observing population S & J curves Design an animal 
   growth Carrying capacity of 
  Modifying population  grass 
   growth
Predation & competition Two populations: Competition 
   What’s the difference? Changing environmental 
  Two competing   conditions 
   populations Predation 
  Enter predator Competition pressure    

System management Maintaining a balance Introducing a virus Design an ecosystem 
    Effect of food supply   
    Competition pressure 
    Maintaining system 
     balance

Table R6.2 | Ecology Concepts and Relevant Lessons

3. Genetics simulation

Area Explorations  Core Inquiries Ind. Investigation
Monohybrid inheritance Mendelism   Mystery individuals 
 (Mendel’s 1st Law) Testing Mendel   Genetic counseling
Dihybrid inheritance   Dihybrid crosses Mystery individuals 
 (Mendel’s 2nd Law)
Sex linkage   Sex linkage Mystery individuals
Extensions to    Variations to dominance Mystery individuals 
 mendelism   Three’s a crowd Ordering three genes 
    Fatal flaw    
Meiosis   Meiosis
Linkage & genetic   Linkage & variation Mapping two genes 
 mapping     Ordering three genes
Population genetics   Population genetics I Catastrophe 
 & environmental   Population genetics II Environmental effects 
 effects

Basic probability Genetic probability

Table R6.3 | Genetics Concepts and Relevant Lessons



4. Molecular biology simulation

Area Explorations Core Inquiries Ind. Investigation
General molecular Who’s the boss? Interrupted genes 
 biology The genetic material Natural mutations 
    Recombinant DNA
Genetic engineering Mapping DNA Interrupted genes Designer genes 
  Genetic engineering Recombinant DNA 
    The human genome 
     database
Mutations   Natural  mutations Chemical mutations
Replication DNA replication
Transcription RNA: an intermediary Interrupted genes From protein to DNA

Translation Protein production Codons & frames From protein to DNA 
    The genetic code Breaking the genetic 
    Translation stops  code

Table R6.4 | Molecular Genetics Concepts and Relevant Lessons

5. Photosynthesis simulation

Area Explorations Core Inquiries Ind. Investigation 
  (Basic) (Intermediate) (Advanced)
Overview Introduction
Calvin-Benson cycle   Light & photosynthesis 
    Photosynthetic reactions 
    Energy storage 
    Carbon dioxide fixation 
    Energy in the Calvin- 
     Benson cycle
Environmental factors What is photosynthesis? Limiting factors I Sun & shade plants  
 
  Light, carbon dioxide, Limiting factors II The origin of fossil 
   water, temperature,    fuels   
   humidity: What affects 
   photosynthesis rates  
   the most? Why are  
   leaves green?
Light Reactions   Reactants & products 
    Photosynthetic reactions 
    Energy storage 
    The electrons 
    The proteins & oxygen
Respiration Respiration vs. 
   photosynthesis

Stomates     The delicate balance

Table R6.5 | Photosynthesis Concepts and Relevant Lessons
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How to Measure

Written by Connie Russell

I. Linear dimensions

Measuring linear dimensions (the distance between two points) is usually associated with using a ruler 
or a tape measure. For measuring objects in lab, you want to make as precise a measurement as is pos-
sible. One way of making more accurate measurements is to use calipers (Figure R7.1).

Calipers are often used to measure three-dimensional objects like the width of a turtle shell, but they 
can also be used to measure two-dimensional distances. The calipers in the lab are dial calipers. They 
have both metric and English scales and are accurate to the millimeter or 0.001 inches. To measure an 
object:

A. Make sure that the calipers are zeroed. 
That is, make sure that the pointer on 
the dial is pointed exactly at 0 (A in 
Figure R7.1). If necessary, you can cali-
brate the dial by gently using the ridges 
on the clear plastic face to turn the dial 
until the pointer and the tick mark at 0 
line up exactly, when the jaws are shut 
tight.

B. To measure outer dimensions of an 
object, use your thumb to roll the wheel 
(B in Figure R7.1) counterclockwise 
until the object will fit into the area 
between the lower set of jaws (C in 
Figure R7.1). This provides accurate 
measurement of any object, such as a 
hissing cockroach, that will fit between 
the set of jaws.

C. These calipers are also capable of mea-
suring the inner dimensions of objects 
such as pipes, cans, etc. For these types 
of measurements, the upper set of jaws 
is placed inside the object to be mea-
sured and the wheel is turned until the 
set of jaws is firmly seated in the space 
to be measured (Figure R7.2).
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Figure R7.1 | Dial Calipers

Figure R7.2 | Measuring the Inner Diameter of a Test Tube



D. You can also measure depth with cali-
pers. You do this by aligning the metal 
rod found at the end of the calipers oppo-
site from the jaws with the dimension on 
the object to be measured (Figure R7.3). 
As the wheel is turned, the rod extends 
and its length is reported on the dial.

II. Surface area

A. Regularly-shaped 
objects

The following formulas and figures can be 
used to calculate the surface area (S) of regu-
lar geometric shapes.

1. Rectangular box
 S = 2(lw + wh + lh) where l is the length, w is the width, and h is the height.

 Example:
 S = 2{(7)(4) + (4)(5) + (7)(5)}
  = 2(28 + 20 + 35)
  = 2(83) = 166
 If the unit of measure in this example is inches, then the 

box has a surface area of 166 in2.

2. Cube 
 S = 6s2 where s is the side.

 Example:
 S = 6(42)
  = 6(16)
  = 96
 If the unit of measure in this example is inches, then the 

box has a surface area of 96 in2.

3. Cylinder 
 S = 2prh + 2pr2 where r is the radius and h is the height.

 Example:
 S = 2 (3.14)(3)(7) + (2)(3.14)(32)
  = 131.88 + 56.52
  = 188.4
 If the unit of measure in this example is feet, then the 

cylinder has a surface area of 188.4 ft2.

R7.2 | Reference Module 7 2012 Edit ion

R
e

fe
re

n
c

e

Figure R7.3 | Depth Measurement  
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4. Sphere
 S = 4pr2 where r is the radius.

 Example:
 S = 4 (3.14) (22)
  = 4 (3.14) (4)
  = 50.24
 If the unit of measure in this example is in kilometers, then the surface area of the sphere is 

50.24 km2.

5. Cone
 S = pr2 + pr √ r2 + h2 where r is the radius and h is the height.

 Example:
 S = (3.14)(32) + (3.14)(3)  √ 32 + 22 
  = (3.14)(9) + (9.42)(3.61)
  = 28.26 + 34.01
  = 62.27
 If the unit of measure in this example is in millimeters, then the surface area of the cone is 

62.27 mm2.

6. Triangular prism
 S = Ph +2B where P is the base perimeter (the length of all sides of the triangle added together) 

and h is the height of the prism and B is the area of the base (B = 1/2bs where b is the length  and 
s is the side of the base of the triangle.)

 Example:
 P = 3 + 3 + 4 B = 1/2 (4)(3) 
  = 10  = 1/2 (12)
    = 6
 S = (10)(10) + 2(6)
  = 100 + 12
  = 112
 If the unit of measure in this example is in yards, then the surface area of the prism is 112 

yds2.

B. Irregularly-shaped objects

The surface area of irregularly-shaped objects (such as a leaf or an animal’s torso) can be estimated by:

1. Dividing the irregular shape into regular shapes, calculating the surface area of the regular  
 shapes (minus any non-surface faces), then adding the surface areas of each shape to give a  
 total surface area.

2. Cutting a square of the object of a unit—say 1 cm2 and weighing that object. Next, take the  
 entire object and weigh it. Finally, divide the weight of the entire object by the weight of the  
 unit. 

 Note: for this to work, the object must be either two-dimensional or of a constant thickness.  
 You can trace some objects onto paper.



III. Measuring Mass (weight) 

In these labs, you will have electronic, two-button balances (Figure R7.4) with a capacity of 150g and 
an accuracy of 0.01g. They may be used to weigh any solid or powdered object, but should not be used 
to weigh liquids.

To weigh an object:

A. Place the balance on a flat surface. Make  
 sure that it is plugged in.

B. Push the Tare/On button once, then wait  
 until the LCD panel reads “0.00 g.”

C. If the object to be weighed is a solid  
 object (such as a block of wood), it may  
 be placed directly on the balance.

D.  If the object is a powdered substance that 
you are weighing to put into a solu-tion 
(such as agarose), obtain a weigh-ing dish 
big enough to hold your entire sample and 
place it EMPTY on the balance. When the 
mass of the weighing dish has stabilized, 
push the Tare/On button again. This will 
reset the balance to read “0.00 g.” This 
is what is meant by tare. You may now 
weigh your powder.

E. If you place an object that is too heavy on the balance the LCD panel will read “- - - - -.” Remove 
the object and try dividing it into pieces if possible. Add the mass of the pieces together to get a total 
mass. If you can’t divide the object, request a balance with a higher mass capacity from the TA.

F. To turn the balance off, hold down the OFF button until the LCD panel is blank.
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Figure R7.4 | Cynmar Electronic Balance



IV. Measuring volumes

A. Using a pipette (liquid)

1. Select the smallest pipette that will  
 hold the volume you need. Be sure  
 you know to what measure the gra- 
 dations correspond (1.0 ml, 0.2 ml,  
 0.1  ml, etc.).

2. Depress the plunger on the Pipette  
 Pump™ and insert the pipette  
 (Figure R7.5) into the liquid to be  
 measured.

3.  Rotate the wheel toward the pipette 
to draw fluid up until the desired  
 amount is withdrawn.

4. To dispense volume quickly— 
 depress lever until liquid no longer  
 flows. Do NOT shake to dispense  
 remaining liquid.

5.  To dispense volume slowly—rotate 
the wheel away from the pipette 
until the desired amount is dis-
pensed.

B. Using a micropipette (liquid)

1.  The micropipettes (a.k.a. pipettors) you are 
using have units of µl (microliters—10-6 
liters). Using the dial on the top of the plung-
er (Figure R7.6), select the volume you wish 
to deliver. These micropipettors cannot 
measure less than 5µl or more than 50 µL. 
Do NOT set them beyond these points.

2.  Seat a tip from the tip box firmly on the end 
of the pipettor by gently but firmly pressing 
the pipettor end into the top of the tip.  
Do not use the micropipette without a tip!

  Note: if you touch the end of the tip to 
anything once you have removed it from the sterile tip container, it will no longer be sterile.

3. Depress the plunger on the end of the pipettor with the thumb of your dominant hand until you  
 feel a “stop.” You will still be able to depress the plunger further, but resist the urge to do so.
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Figure R7.5 | Pipette Pump

Figure R7.6 | Biohit Micropipettor Used in Lab



4. Place the pipettor tip into the liquid to be dispensed. Slowly allow the plunger to return to its  
starting position. The pipettor is now loaded to deliver the desired volume.

5. Place the pipettor tip into the microtube, well in an electrophoresis gel, or other container in  
which you wish to deliver the liquid.

6.  UNLESS YOU ARE LOADING A GEL, depress the plunger to the second “stop.” If you are  
loading a gel, going to the second stop may cause you to introduce an air bubble to the 
well or may cause you to “blow” your DNA or protein sample into the gel buffer. WHEN 
LOADING AN ELECTROPHORESIS GEL, depress the plunger to the first “stop” only.

7.  Once the liquid is dispensed, eject the pipette tip into the appropriate container by press-
ing the tip ejector. If dispensing a bacterial sample make sure to eject the tip into a 
BIOHAZARD bag.

C. Using a graduated cylinder (liquid)

1. Select the smallest graduated cylinder that will hold the volume 
you need. Be sure you know to what measure the gradations 
correspond (1.0 ml, 0.2  ml, 0.1  ml, etc.).

2. Be sure the graduated cylinder is on a flat surface and that you 
view the value at eye-level. If plastic—read the value straight 
across.

3. If glass—read the value at the bottom of the meniscus (the 
water line on Figure R7.7 indicated by the arrow)—the con-
cave surface at the top of the liquid. For example, the volume 
measured by this graduated cylinder would be 20 ml.

D. Using displacement (solid)

1. Fill a graduated beaker or cylinder with a known quantity of water and record the volume.

2. Place the object to be measured in the water and be sure it is completely submerged (repeat  
 step 1 if needed).

3.  Record the new (total) volume, then subtract the starting volume to obtain the object’s volume.

E. Using weight (solid or liquid)

1. Start with an object of the same material and of known volume as obtained by another method.

2.  Weigh the object of known volume and divide the weight by the volume to get a weight per 
unit volume.

3.  Now weigh your object of unknown volume and divide its weight by that of the weight per 
unit volume calculated in step 2 to obtain its volume.
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Figure R7.7 | Graduated 
Cylinder Meniscus



F. Using linear dimensions (solid)  

1. Obtain an object with regular dimensions (sphere, cube, pyramid, cylinder).

2. Measure its dimensions (length and width [or diameter] and height) as described in II.A.

3. Apply one of the formulas in Table R7.1 below for volume.

Shape Volume

Rectangular box length × width × height

Cylinder p × (diameter/2)2 × height

Right regular pyramid 1/3 × width of base × length of base × height

Right circular cone 1/3 × p × (diameter/2)2 × height

Sphere 4/3 × p × (diameter/2)3 

Ring 2 × p2 × (diameter of cross section/2)2 × (diameter of ring/2)

Table R7.1 | Formulas for Calculating Volume Using Linear Dimensions 

G. Using pressure (gas or liquid)

This method lets you measure changes in volume by taking advantage of the following relationship 
among pressure, volume, and temperature:

 P1V1  P2V2

  = T1  T2

1. Start by measuring a liquid volume (using one of the methods described above) and record 
the volume measured.

2.  Place the measured liquid in a container or tube that can be sealed and attached to a device 
for measuring pressure (see Reference Chemical and Physical Sensors, III.A).

3. Determine the starting pressure (see Reference Chemical and Physical Sensors, III.A).

4. Change the volume (this will be done as part of some experiment).

5. Record the pressure. 

6. If temperature is a constant then:

   P1V1

 V2 =
   P2
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V. Preparing Solutions

A. Percent Solutions

In biology, most general solutions are simple percent solutions. Other solutions based on the chemical 
properties of the solute may also be used, such as molarity, or osmolarity, however, a percent solution 
serves a very useful tool for most applications. 

Preparing a percent solution is based on the 100 ml volume. One starts by making a 100 ml volume of 
an easily prepared, concentrated solution. So to make a 0.9% NaCl (salt) solution the easiest way to 
start is by creating a 10% W/V (weight/volume) stock solution. To do so, weigh out 10 grams of sodium 
chloride (salt) and then add this to100 ml of deionized water. (To create other percentages, adjust the 
amount of solute; the volume of solvent is always 100 ml.)

Unlike the stock solution, to prepare dilutions of a stock, you must remember you are adding one solu-
tion to another and must account for the solvent. When making 300 ml our 0.9% salt solution, you know 
the concentration of our stock solution (10%), the final concentration of our solution (0.9%) and the final 
volume we need to prepare (300 ml). Armed with this information, we can determine the amount of our 
stock solution required to make the 0.9% saline as follows:

Stock volume needed =  final concentration * final volume
 Stock concentration

So for our example:  V1 = 0.9 * 300
       10

 V1 = 27 ml

To account for the solvent in the stock solution, you subtract the volume of stock solution from the final 
volume.  Thus, to prepare our solution, you combine 27 ml of 10% stock solution and 273 ml of deion-
ized water to equal 300 ml of a 0.9% NaCl solution. The easiest way to do this is to measure out the 
stock solution in a graduated cylinder, then add enough deionized water to reach the final volume. 

B. Serial Dilution

Serial dilution is a quick way to make a set of solutions of equally-spaced, decreasing concentrations, 
e.g. each solution might be 1/10 the concentration of the previous one.  This is useful for testing the 
effect of concentration on some dependent variable.  The general procedure is to start with a stock solu-
tion (highest concentration possible) or initial dilution (highest concentration you want to use), then 
transfer a specific small amount of solution to an empty container and add enough solvent to reach the 
original or desired volume. The resulting solution is then used to make the next one.

Example: Put 10 ml of a 10% solution in a beaker and add 90 ml of solvent to make 100ml of a 1% 
solution. This is a 1:10 dilution.  To make a 1:100 dilution, take 10 ml of the 1% solution, put that in 
a clean beaker and add 90ml of water to make 100ml of a .1% solution. The Result: 10% (stock), 1%, 
and 0.1% or 1, 1:10, 1:100

So to make a desired amount of a particular dilution, you should multiply the amount you need by the 
dilution and pour that amount of the starting solution into a clean beaker then add enough solvent to 
reach the desired volume. 
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Example: You want to make four solutions in a 1:4 series of exactly 300 ml each starting with just 
enough stock solution to make the first solution 1:4 of stock. For the last solution to be 300ml, you need 
0.25*300 or 75ml of the previous. To be left with 300ml of the previous, you need 375ml to start. So 
take 0.25*375=93.25ml of the prior and add enough water to make 375ml of your previous dilution and 
so on.  The following table shows you what you do:

From the stock
you take

99.61ml of stock and 
add

298.83ml of 
solvent

to get 398.44ml  
of 1:4

then you take 98.44 ml of 1:4 and add 295.31ml of 
solvent

to get 393.75 ml of 
1:16

then you take 281.25 ml of 1:16 and 
add

93.75 ml of sol-
vent

to get 375 ml of 
1:64 

finally you take 75ml of 1:64 and 
add

225 ml of sol-
vent

to get 300 ml of 
1:256

If it is OK to have a little waste, then it is faster and easier to estimate: 

 Take 100ml of stock and 300 ml of solvent = 400 ml of 1:4 (you will be left with 300ml)

 Take 100ml of 1:4 and 300ml of solvent = 400ml of 1:16 (you will be left with 300ml)

 Take 100ml of 1:4 and 300ml of solvent = 400ml of 1:64 (you will be left with 300ml)

 Take 100ml of 1:4 and 300ml of solvent = 400ml of 1:256 (you have more than you need –  
so pour it off.)
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Statistical Tests

I. Rationale

Although most uses of statistics are considered beyond what we expect of you, you might want to take 
the opportunity to learn to apply them. Learning about statistics will help you understand why  many 
statements or reports made to the public are considered misleading and why scientists assign probabili-
ties and not absolutes when they testify in court. Correctly applying statistical tests to your data will 
impress your reader (lab instructor) and earn you additional credit.

When scientists publish the results of their work in a scientific article, statistics are essential. Once a 
scientific paper is sent out for publication it is reviewed by a panel of scientists who do similar research. 
This process is called peer review. Typically, without statistics, the reviewers will not believe the inter-
pretations of the data and will reject the article and the research. Why? Well in general, probabilities 
generated by statistical tests indicate whether the events that transpired are a matter of chance or not. 
How likely is it that you could have gotten the results you did, not because the experimental variable 
has an effect, but because of a chance occurrence?

On what are statistical tests based? Probabilities, and here is how they are used. Imagine you and a 
friend are in a race and she wins. Is she truly faster than you or was it just her lucky day? Well if all 
things were equal, you would tie every time. But there are always slight differences in the track, the 
wind, etc., so it is more likely that you might win one race and she the next. On average, you win one 
race out of two, or 1

2 the time, and she wins one race out of two, or she wins 1
2 the time. But if she were 

to win twice in a row, does this mean she is really faster? Well, for each race, the chance you win is 1
2 

and the chance that she wins is 1
2. The odds of her winning two in a row are 1

2 * 1
2 =1

4 = .25 (= one chance 
in four). This is still pretty high. What about 8 times in a row? Well it’s 1

2 * 1
2 * 1

2 * 1
2 * 1

2 * 1
2 * 1

2 * 1
2 * 1

2  or 
0.00390625. So this might occur by chance only in approximately 4 cases out of 1000. You might then 
conclude that the hypothesis that there is no difference between your running speed and hers is unlikely 
to be true. You would reject that hypothesis and suggest that these data support the hypothesis that she 
really is faster. Does that mean she is, for sure? Have you proven that she is faster than you? No, but 
the chances that you are as fast or faster than she is are quite small.

Although the methods are different, this is how statistical tests are used. Based on certain mathemati-
cal assumptions, one can determine how likely it is that the results occurred by chance rather than due 
to some factor or event. The convention is that if the probability (p) is less than five chances in one 
hundred (p < .05), the results are considered  different from chance. The term significantly is reserved 
for this use. It does not mean important or meaningful or any similar term and it should not be used in 
any other way.

There are many different statistical tests that can be used for testing all sorts of relationships. You are 
welcome to research and use whichever is appropriate. This module includes five tests, all of which are 
included in the  software.

t-test—This procedure tests whether the average of one group is different than that of another.

Paired t-test—This procedure tests whether the average of a group of individuals changes after 
something has been done to them. This is a before and after test.

One-Way ANOVA—This procedure tests whether the averages of three or more groups are different 
from each other.
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Correlation/Regression—Do the values of one variable increase or decrease as do those of another 
variable? For example, it could be used to test data collected to determine whether grades 
increase as study time increases.

Chi-squared (c2)—This procedure tests whether a frequency distribution is different from an 
expected one or whether the distribution that occurs under one circumstance is the same as the 
distribution under another circumstance. For example, it could be used to determine whether 
the number of A’s, B’s, C’s, etc. in a class taught by professor X are different from those in 
professor Y’s class.

II. t-Test

A. Purpose

This procedure tests whether the means (averages) of two groups are equal. For example, let’s imagine 
you want to know whether diet affects the rate at which mice run. You could race pairs of mice, count 
the number of races won by those eating Diet A and those eating Diet B and then compare the counts 
via c2 (see below). But that doesn’t take absolute speed into consideration, just the relative speed of 
each pair. Instead you could measure the running speed of several (maybe 10) mice that eat Diet A and 
a similar number eating Diet B. Then you could average the speeds for each group and compare those. 
Although the average is a good single number to use to describe a characteristic of a group, it omits the 
characteristic of , i.e., how much individuals vary from the mean. For this we need a measure of vari-
ability, the variance. The t-test compares means while taking variance into consideration.

B. Requirements

1. The dependent variable must be continuous, i.e. measured not counted. (An example of a  
 measured variable would be rate of water consumption in a group of camels, while an exam 
 ple of a counted variable might be 14 chickens crossed the road.)

2. The same individual is not assigned to both groups (see paired t-test).

3. The dependent variable must be normally distributed (think of a bell-shaped grading curve  
 where you have lots of students with grades in the C (average) range and fewer students in  
 the above or below average ranges). We will not worry about this, but we really should.

4. The selection of the appropriate t-test formula (either t-test for equal variances or t-test for  
 unequal variances) is based on whether or not the data are from two groups with equal vari 
 ances. This can be determined with an F-test.

C. Procedure

1. Open Excel.

2. Enter your data into a table consisting of two col-
umns with headings similar to Table R8.1.

3. To determine which t-test to use you must start by 
testing if the variances of the two groups are equal 
by selecting the Data tab then clicking on the Data 
Analysis icon.

4. Choose F-Test Two Sample for Variances from the 
dialog box. Click OK.
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 Diet A Diet B

 2 5

 3 4

 3.5 6

 4 5

 2 4

 3 2 

Table R8.1 | Sample Data for t-Test



5. Select the data for Variable 1 
(Figure R8.1) by clicking on the 
little red arrow on that row of 
the dialog box, then selecting the 
cells, including the heading, for 
one column of data. Then press 
Enter.

6. Select the data for Variable 2 by 
clicking on the little red arrow on 
that row of the dialog box,  then 
selecting the cells, including the 
heading, for the other column of 
data. Then press Enter.

7. Click in the Labels box to iden-
tify the first row of each set of 
data as the label.

8. Change the alpha level to .025 (This sets the level of acceptance/rejection to one in twenty 
(5%) for this test. Consult one of the statistics books in the lab or LRC for an explanation.).

9. Click the circle (radio button) next to Output Range, then the little red arrow on that row of 
the dialog box, finally select a cell in which to place the results (there should be two empty 
columns to the right and nine empty rows below the cell selected).

10. Click OK when you are ready and  will produce results as seen in Table R8.2.

11. Look at the row in the table labeled Variance (row 5). If the left column contains a value 
that is lower than the right, repeat steps 4-9, reversing the column you select as Variable 1 
and Variable 2.

12. Compare the Value for F to the critical value (row 10). If the Value for F is larger, then the 
two variances are unequal, and you must choose the t-test assuming unequal variances. If it 
is smaller, then you can assume that the variances are equal.

 The F-Test Results Table (Table R8.2) contains the following information:
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Figure R8.1 | F-Test Window

 ROW D C E
 1 F-Test Two-Sample for Variances

 2

 3  Diet B Diet A

 4 Mean 4.333333 2.916667

 5 Variance 1.866667 0.641667

 6 Observations 6 6

 7 df 5 5

 8 F 2.909090

 9 P(F ≤ f) one-tail 0.13307

 10 F Critical one-tail 7.146354

Table R8.2 | Results of F-Test on Sample Data for t-Test



 Row 4: Average of each column of data.

 Row 5: Variance of each column of data. Note, because the variance of the left data column 
was less than that of the right, you had to reverse the data for Variables 1 and 2.

 Row 6: Number of data points in each column of data.

 Row 7: Degrees of freedom (Consult one of the statistics books in the lab or LRC for an 
explanation.).

 Row 8: The F statistic, which is the variable used to determine whether the difference 
between the two variances is significant.

 Row 9: The one-tailed probability that these results could have occurred by chance.

 Row 10: The value, which if exceeded by the calculated F (row 8) indicates that the differ-
ence between the variances is significant.

13. To start your t-test, select Data tab, then choose the Data Analysis icon.

14. Select your data as you did in steps 5-9 above except set your alpha to 0.05.

15. Look at your sample results (in Table R8.3), if your hypothesis is that one mean is different 
than the other, look at the two-tailed probability (row 13). If the value is less than 0.05 then 
you can determine that the means are significantly different

 OR

 If your hypothesis is that one mean is bigger than the other, look at the one-tailed probability 
(row 11). If the value is less than 0.05 then you can determine that the means are signifi- 
cantly different.

16. From the list of tests, choose either T-test: two sample assuming equal variance or 
T-test: two sample assuming unequal variances, depending on the F Value compared to 
the critical value. Click OK.

17. If your means are significantly different, report the result as “The mean speed of mice fed 
Diet A was significantly higher than that of mice fed Diet B (t-test, t=2.191, p = 0.026)” i.e., 
making sure to indicate the value of t and the probability of getting these values.

 The t-test Results Table (Table R8.3) contains the following information:

 Row 4: Calculated means for each group.

 Row 5: Measure of variability or spread for each group.

 Row 6: Number of subjects in each group. 

 Row 7: Combined variance because F-test was not significant.

 Row 8: Means are tested against hypothesis of equality (i.e., the average speed of mice fed 
Diet A = the average speed of mice fed Diet B).

 Row 9: Degrees of Freedom—Refer to a statistics book in the lab or LRC.

 Row 10: The test statistic that the test generates—is its absolute value (row 10) larger than 
t- Critical (row 12 or row 14 depending on your hypothesis)?
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 Row 11: This is the probability that the means were this different when in reality they were 
the same. If this probability is very small (p < .05), then we tentatively (as always) 
conclude that they are different. . For example, if one group is given a high protein 
diet and the other is not, you really are interested only if the mean speed of mice 
in the experimental group is significantly greater than that of the control group.

 Row 12: Critical t-value for Row 11.

 Row 13: . For example, if you are testing mean time till effect for two anesthetics, then a 
significant difference is what is important, not that specifically A works faster than 
B (unless of course you are the manufacturer of A or B!)

    Row

 t-Test: Two-Sample Assuming Equal Variances  1

    2

  Diet A Diet B 3

 Mean 2.916667 4.333333 4

 Variance 0.641667 1.866667 5

 Observations 6 6 6

 Pooled Variance 1.254167  7

 Hypothesized Mean Difference 0  8

 df 10  9

 t Stat -2.19104  10

 P(T ≤ t) one-tail 0.026621  11

 t Critical one-tail 1.812462  12

 P(T ≤ t) two-tail 0.053242  13

 t Critical two-tail 2.228139  14

Table R8.3 | Sample Results From t-Test
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III. Paired t-Test

A. Purpose

This test is very similar in use and interpretation to the t-tests described above. However, it is designed 
for use when testing subjects that are paired. This occurs, for example, if one is using the same individu-
als for the control and the experimental condition (e.g. unexposed vs. exposed to radiation or fed Diet 
A then Diet B).

B. Requirements

As for the t-test, except subjects are pairs matched in some way.

C. Procedure

1. Select Tools > Data Analysis > t-test paired two sample for means.

2. Follow the same steps as those for the t-test, but… .

3. Choose the option T-test: Paired two samples for means.

4. Examine the results (Table R8.4) and report the results as you would with a t-test.

 All rows are interpreted the same way as for the t-test (see II within this section). The new term, 
the Pearson Correlation, refers to how much one variable varies with the other. It provides a 
measure (0-1) related to the question “Are those with higher scores in the first test (or the con-
trol) the same as those that have the higher scores on the second?” Values close to zero indicate 
little correlation (i.e., those with higher scores in the first test don’t have the high scores on the 
second), values close to one indicate high correlation (i.e., those with higher scores in the first 
test also have high scores on the second test).
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 t-Test: Paired Two Sample for Means

  Diet A Diet B

 Mean 2.916666667 4.333333333

 Variance 0.641666667 1.866666667

 Observations 6 6

 Pearson Correlation 0.213200716

 Hypothesized Mean Difference 0

 df 5

 t Stat -2.42857143

 P(T ≤ t) one-tail 0.029742657

 t Critical one-tail 2.015049176

 P(T ≤ t) two-tail 0.059485314

 t Critical two-tail 2.570577635   

Table R8.4 | Sample Results From Paired t-Test
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IV. ANOVA

A. Purpose

This procedure tests whether the means (averages) of three or more groups are equal. When used on 
only two groups, its use and results are the same as for the t-test, except that the statistic generated (F) 
and the values to compare it to are different. The test works by looking at variability in the scores in 
the groups. It compares the variance of the scores among the members of a group (within group vari-
ance) to the variance among the groups (between group variance). If the variability caused by the factor 
(experimental variable) is greater than the variability within each group, then the factor had a significant 
effect, and the means are different.

B. Requirements

1. The dependent variable must be continuous, i.e. measured not counted.

2. The same individual is not assigned to both groups.

3. The dependent variable is normally distributed (again we will mostly ignore this).

4. The data from the groups are of equal variance.

C. Procedure

1. Open Excel.

2. Enter your data as in Table R8.5.

3. Select Data Tab > Data Analysis icon >   
 ANOVA:Single Factor.

4. Enter the range for the entire set of data in the  
  Input Range space (Figure R8.2).

5. Select Grouped By: Columns by clicking the  
 circle.

6. Check the Labels box.

7. Set the Output Range to a cell to  
 the right of your data. Output will  
 look similar to that in Table R8.6.

8. Click OK.

 The ANOVA Output Table (Table 
R8.6) contains the following infor-
mation:

Row 1: Title of Test

Rows 5-7: Provides the number of 
subjects, sum, average 
and variance for each 
group.

 Diet 0 Diet A Diet B
 2 2 5

 2 3 4

 2.5 3.5 6

 3 4 5

 1 2 4

 2 3 2

Table R8.5 | Sample Data for ANOVA

Figure R8.2 | ANOVA Window
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Rows 11-15: Provides the parameters and statistics upon which the ANOVA was based. By 
looking at the p-value in column 6, we can determine whether the experimental 
variable had an effect. If p< 0.05, then the calculated F exceeds the F-critical and 
the probability that this was a chance occurrence is almost nil and the means are 
significantly different.

V. Correlation

A. Purpose

This technique allows you to determine if there is a relationship between one variable or set of scores 
and another. If there is a relationship, then as one increases or decreases, so does the other. In the case of 
this program, one can look for all possible correlations among a set of data involving multiple variables. 
A correlation of 0 means no relationship; a correlation of 1 is a perfect relationship.

B. Requirements

1. The measurement for all variables must be continuous (e.g., not counts) or nearly so.

2. There is no specific predictor variable that is being manipulated.
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  1 2 3 4 5 6 7
 1 Anova: Single Factor

 2

 3 SUMMARY

 4 Groups Count Sum Average Variance
 5 Diet 0 6 12.5 2.083333 0.441667

 6 Diet A 6 17.5 2.916667 0.641667

 7 Diet B 6 26 4.333333 1.866667

 8

 9

 10 ANOVA

 11 Source of Variation SS df MS F P-value F crit 

 12 Between Groups 15.52778 2 7.763889 7.89548 0.004545 3.682317

 13 Within Groups 14.75 15 0.983333

 14

 15 Total 30.27778 17

Table  R8.6 | Sample Results From ANOVA



C. Procedure

1. Open Excel.

2. Enter the data as in Table R8.7.

3. Select Data Tab > Data Analysis 
icon > Correlation.

4. Enter the range for the entire set of 
data in the Input Range space.

5. Select Grouped By: Columns by 
clicking the circle.

6. Check the Labels box.

7. Set the Output Range to a cell to 
the right of your data. Output will look 
similar to that in Table R8.8.

8. Click OK.

 At the intersection of each row and 
column is the correlation between 
the row and column variables. The 
correlation of a variable with itself 
is 1.

VI. Regression

A. Purpose

A technique similar to correlation is regression. It, too, tests for a relationship between variables, but 
in this case one variable (or more) is used to predict the value of another. The advantage to regression 
is that it gives you more diagnostic tools and an equation that allows you to actually predict values. 
Typically the predictor variable is manipulated by the experimenter (e.g., change the levels of pH and 
watch the rate of change for a reaction). If this seems to resemble a trend line (see Reference , II.H) or 
fitting a line to data (see Reference , II.C), that’s good—it is the same process. However, this procedure 
actually tests to see if the line is a good fit.
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 Test 1 Test 2 Test 3

 80 82 78

 72 71 70

 65 55 48

 95 89 78

 95 98 97

 77 74 75

Table R8.7 | Sample Data for Correlation

   
  Test 1 Test 2 Test 3

 Test 1 1
 Test 2 0.955631 1
 Test 3 0.851168 0.958974 1

Table R8.8 | Sample Results From Correlation

Figure R8.3 | Correlation Window



B. Requirements

1. The Y variable is normally distributed and continuous.

2. The X variable(s) are predictor variables that can be discrete.

3. The data are such that one could fit a line to them.

C. Procedure

1. Open Excel.

2. Enter data in columns with headers as in Table R8.9.

3. Select Data Tab > Data Analysis Icon > Regression, 
then click OK.

4. Enter the range for the variable you want to predict 
(the measured or dependent variable) for the Y Range 
by clicking on the little red arrow on that row of the 
dialog box, then selecting the cells, including the 
heading, for one column of data (Figure R8.4). Then 
press Enter.

5. Enter the range with the predictor variable for the X 
Range by clicking on the little red arrow on that row 
of the dialog box, then selecting the cells, includ-
ing the heading, for one column of data. Then press 
Enter.

6. Check Labels ( will be set to 
ignore the headings on your col-
umns and use them for headings 
in the regression output).

7. Set your output range by click-
ing in the circle next to Output 
Range then clicking on the little 
red arrow on that row of the dia-
log box, then selecting a cell to 
the right of your data with plenty 
of empty space to the right and 
down. Then press Enter. The 
output will look similar to that in 
Table R8.10.

8. If you haven’t already graphed 
your data and fit a line to it, 
shame on you! Here is a second 
chance, check the Line Fit plots 
(see Reference , II).

9. Ignore the other options for now. If you’re curious, check with your instructor or the statis-
tics texts in the lab or LRC.
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 pH Rate of Uptake

 7 90
 6 83
 5 72
 4 61
 3 54
 2 43
 1 30

Table R8.9 | Sample Data for Regression 
Analysis

Figure R8.4 | Regression Window



10. Click OK.

 The Regression Output Table (Table R8.10) contains the following information:

Rows 4-7: For our purposes, we will just look at the Adjusted R2 and use it to interpret 
results as follows—if 0, the line does not fit the data at all; if 1, it is a perfect 
fit.

Row 8: Number of subjects.

Rows 11-14: Here is the information dealing with the calculation of the test as to whether 
there is a line that fits these data with a slope different from 0. If the significance 
of the F-statistic is less than .05 (last column, row 12), then the fit is unlikely 
to have occurred by chance and you can report a significant linear relationship 
between X and Y (R2 = 0.99, p < 0.05 significance value).
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 1 SUMMARY OUTPUT

 2

 3 Regression Statistics

 4 Multiple R 0.997345117

 5 R Square 0.994697282

 6 Adjusted  0.993636738 
  R Square

 7 Standard Error 1.715475777

 8 Observations 7

 9

 10 ANOVA

 11  df SS MS F Significance F

 12 Regression 1 2760.143 2760.143 937.9126  6.97E-07

 13 Residual 5 14.71429 2.942857

 14 Total 6 2774.857

 15

 16  Coefficients Standard  t Stat P-value Lower  Upper  Lower Upper  
    Error   95% 95%  95.0% 95.0%

 17 Intercept 22.14285714 1.449842 15.2726 2.18E-05 18.41593 25.86979 18.41593 25.86979

 18 pH 9.928571429 0.324194 30.62536 6.97E-07 9.095204 10.76194 9.095204 10.76194

Table R8.10 | Sample Results From Regression



Rows 17-18: These provide additional statistics to indicate how good the line fits and whether 
the intercept or slope (row 18) of the line are zero. Again, you should consult 
a statistics book or instructor if you wish to know more, but we can ignore this 
for now.

VII. Chi-square (c2)

A. Purpose

Chi-square (c2) tests whether a set of observed counts (frequencies) matches a set of expected counts 
or frequencies. In the version of the test illustrated in this example, what is being tested is whether the 
different levels of the factor in the columns and the factors in the rows influence each other.

B. Requirements

1. The data are counted not measured.

2. Each subject or item must fall into one category (box).

C. Procedure

The test works in three stages:

1. Determine the expected values.

2. Determine the test statistic, the chi-square, c2.

3. Compare the test statistic to a table that determines the probability of achieving that number 
by chance.

These steps are simplified when using .

To determine the expected values:

1. First determine the row and column totals. In the example below, that was achieved by using 
the sum function in the cells marked 1 and 2 (the gray-shaded area) and copying those func-
tions to the other cells at the ends of the rows and columns.

2. Each expected value is equal to the Row Total * Column Total / Grand Total. The logic is 
simple. The expected value is set to the proportion of the total that would be expected in each 
cell if the ratios in the cells in each column were the same. In our example (Table R8.11), 
this is determined by placing formula 3 in the upper left hand cell of the block that holds the 
expected values and copying that formula to the other cells. Let’s look at that formula. The 
“=” simply starts the formula. D5, B8, D8 are the addresses of the cells we need to calculate 
the expected value. But to be able to copy the formula to other cells we need to fix certain 
parts of the addresses. The same cell is always used for the grand total so a “$” precedes the 
column letter and row number of that cell  making it an absolute address. The column is fixed 
for the row totals (but the row is allowed to vary) and the row is set for the column totals (but 
the column is allowed to vary). This is accomplished by placing a “$” before that part of the 
address. It is easiest to then enter this formula into the upper left cell of the expected block 
and then copy it to the others. For more information in this area, refer to Reference , II.
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Table R8.11 | Sample of Chi-Square Test
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Literature Research  
Survival Guide

Written by Tarren Shaw and Anne Prestamo

Scientists regularly use research articles as a way to justify methods and support ideas in their reports. 
For what can you use research articles? You can add support and information to your discussion section 
and earn extra credit! Referring to research articles in your lab report demonstrates that you’ve taken the 
time to think about your conclusions and compare them to existing scientific studies. But where should 
your search begin?

For every investigation there is a list of terms located in section B that may be useful in writing your 
lab report. Many of these terms make good places to start a search for research articles and web pages. 
Of course there may be other, more general terms you’d like to use. Ask yourself, “What topics are 
we investigating? What is our lab about?” For example, Investigation 14 explores how guppies attract 
mates. A search using “Guppies” and “Sexual Selection” will yield many useful results.

I. Searching for research articles

A. Beginning your search

Open Internet Explorer and navigate to the library homepage: www.library.okstate.edu.
Select the link for “Indexes and Databases” located in the Find menu (see Figure R9.1). You will see 
a list of the hundreds of databases that are available for you to search. This can seem overwhelming so 
we will focus our search using the EBSCO Full-text Database. This database allows you to narrow or 
broaden your search by combining or excluding search terms in additional rows.

• AND will narrow your search: “Guppies AND Sexual Selection” will find the articles that con-
tain both of these terms.

• OR will broaden your search: “Guppies OR Fish AND Sexual Selection” will find articles about 
sexual selection regarding either guppies or fish.

• NOT will narrow your search: 
“Guppies NOT Pet Stores” will 
exclude any articles about gup-
pies that refer to pet stores in 
the article.

Additionally, EBSCO allows you to 
select which part of the articles you 
would like to search by changing the 
search fields. You can try searching 
in some of the suggested fields listed 
below.
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Figure R9.1 | Library Find Menu



• Default Fields: This field searches the combined fields of abstract, title, author, and subject for 
your term. Default Fields provides a wide variety of results and can be a good starting point for 
many searches.

• Abstract: The abstract is a summary of the article. Searching within this field increases the 
probability that the term will be discussed in the research of the article.

• Subject Terms: When an article is published, the author selects a few keywords that aid in 
identifying the main subject of the article. This field searches these keywords to find articles 
that deal with the subjects you are searching.

• All Text: It is the broadest search field and searches every part of the article including the 
abstract, and citation section for your selected term.

B. Using EBSCO

Start by selecting the letter E from the A-Z list at 
the top of the library web page. This will take you 
to all the databases that start with the letter E. From 
this list, select EBSCO Full-text Databases (see 
Figure R9.2).

The first screen in EBSCO asks you to select the 
databases from which you would like to search, but 
the default is set so that it searches the Academic 
Elite database. This is what you want. Click on the 
Continue button.

C. Searching with EBSCO

Let’s search for articles using some 
terms from Section B of Investiga-
tion 1. To find the most results, 
start by searching Default Fields. 
Figure R9.3 shows an example of a 
search using the term crypsis. You 
may want to narrow your search to 
a specific part of the article such 
as the title or the abstract. You can 
do this by selecting a different field 
to search from the drop-down field 
menu (see Figure R9.4). Once you 
have your terms and fields selected, 
click on the Search button to start 
your search.

A search for the term crypsis in the 
Abstract field yields 11 results (see 
Figure R9.5). Double clicking on the 
title of the article will link you to the 
web page that contains the abstract, 
text, and reference information for 
the article.
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Figure R9.2 | Selecting EBSCO

Figure R9.3 | Searching EBSCO

Figure R9.4 | EBSCO Search Field Menu



Once you select an article by double 
clicking on its title, EBSCO allows 
you to search for similar articles 
using the keywords listed under the 
Subject Terms heading (see Figure 
R9.6). Take a look at the terms used, 
they can help you learn what terms 
are useful for searching and find-
ing more articles. Clicking on the 
terms will provide you with a list of 
articles that share this subject term. 
Of course you can search for any 
combination of terms you’d like, 
in any field you’d like. Sometimes 
your search may come up with hun-
dreds of articles. To narrow down 
your choices, you will want to add 
another term to search with. With a 
little practice you’ll get a better idea 
of which fields produce the most 
useful results.

II. Using the World Wide Web  
    for research

Information is at our fingertips! Thanks to the World Wide Web, we now have access to huge amounts 
of information within seconds. This easy access to information can be a great tool when conducting 
research, but it’s important to keep in mind that the Web is not necessarily the magic answer to all of 
your research needs.

Before turning to the Web to do research, be sure that you have a clear understanding of your topic. 
You need to know some basic information about your topic in order to effectively use the Web, and to 
evaluate the information you find.

A. Evaluating web page information

There are some web sites that the Library subscribes to that are tools for doing research. There are web 
sites that are created by faculty at universities, sites that are created by businesses and companies, and 
sites that are created by organizations and individuals.

Just because information is found on a web page does not mean it’s true or correct!
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Figure R9.5 | Results From an EBSCO Search

Figure R9.6 | Example Subject Terms



When you use the web for research you need to think critically and evaluate the information you find. 
This is really no different than what you do with printed material. Think about these examples. When 
you were in 4th or 5th grade the World Book Encyclopedia was probably fine to use as the source for a 
report. By the time you got to high school, you needed sources with more complex and detailed informa-
tion. If you need an article from a newspaper, which would you believe to be more reliable—the Wall 
Street Journal or the National Enquirer?

These examples are so obvious that they may seem ridiculous, but evaluating web pages is really no 
harder, if you know what to look for.

There are five primary criteria to consider when evaluating a web page. They are:

• Authority—Who is the author? What qualifies that person to write on this topic?
• Accuracy—Is the material clearly and logically presented? Are sources of the information cited? 

Are there spelling or grammatical errors?
• Currency—Does the page include the date it was created and/or the date it was last updated? If 

the page contains statistical information, is it clear when the data were collected? Do links to 
other web pages work?

• Scope and Depth—Does the page include a statement of purpose and the topic(s) addressed? 
Does the page succeed in addressing these topics or has something significant been left out? Are 
there “Under Construction” graphics or messages? These usually indicate that the information 
provided is incomplete.

• Objectivity—Who is presenting this information? If it’s an organization, what is their purpose? 
Is this page trying to advance a particular cause or is it trying to sell something?

The way in which you ask these questions will depend on the type of information you need. For exam-
ple, if you want purely factual information, then you need to find web pages that are free of bias. In 
some cases, however, you may want to find out what the opposing viewpoints are on a given issue. In 
that case, web pages that represent differing opinions on the issue may be very informative.

B. Searching the Web

Finding what you need on the Web can be a real challenge. New web sites and web pages appear con-
stantly, and there’s no single place that organizes all of the content.

When you’re looking for something specific, finding exactly what you need can be very time consum-
ing. There’s so much out there that it’s hard to know where to start. One way is with a search engine.

Search engines are computerized indexes to the World Wide Web. They allow you to use keywords to 
search for pages that contain information on your topic. There are many to choose from, they all work 
a little bit differently, and some index more of the Web than others. Try using several until you decide 
which provides the best results for you.

The most widely used search engines are:
Google: http://www.google.com
MSN: http://www.msnsearch.com
Yahoo: http://www.yahoo.com
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III. Finding books in the library

In addition to using information from research journals and web pages in your lab report, you may also 
want to utilize technical books that deal with your topic. The library has over one million volumes but 
using this guide can help you easily find what you’re looking for.

Open Internet Explorer and navigate to the OSU Library Catalog page:
http://osucatalog.library.okstate.edu/. There are several search types to choose from, but the Keyword 
and Basic searches will probably be the most useful.

A. Searching by keyword

If you don’t know the title or author of a book you’re looking for, this is a good place to start. Instructions 
and tips for searching are listed just below the search window. Similar to searching with EBSCO, you 
decide for what term(s) and field(s) to search. While the  method is a little different, the library catalog 
can be searched using AND, AND NOT, and OR to join several terms. Additionally, a “?” placed at the 
end of a word will find different forms of that word. For example, the keyword “geneti?” will retrieve 
anything with the keyword “genetic,” “genetics,” and genetically.”

B. Searching with Basic

If you know the Author or Title of a book or journal you’d like to find, Basic is the best way to find it. A 
Basic search is easily performed by following the instructions and tips listed below the search window.

Both Keyword and Basic searches will provide a list of titles of the books selected. Clicking on the title 
will provide more specific information such as the call number, whether the book has been checked out 
or not, and additional subject terms to search within. When you know the call number of the book, use 
the chart below to find its location in the library.

 Call Numbers Location of Books/Bound Journals

 000-329 3rd Floor

 330-499 4th Floor

 500-624 Basement

 625-699 1st Floor

 700-999 4th Floor

IV. Creating a literature cited section

When you prepare your lab reports, every source you use must be listed in your Bibliography or 
Reference List. This is true for web pages, just as it is for books, magazines, and journals. For BIOL 
1114 you need to follow the format outlined in Section GVII.
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